• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

My published links are not working in Adobe Dimension and Stager.

New Here ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

It says, Safari can't establish a secure conntion to the server "adobe.ly"

I worked before like magic. I updated Big Sur.. doen't work in  Chrome also.

https://adobe.ly/37bNRB7

TOPICS
Mac , Problem or error

Views

148

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

1st I see your file just fine

Screenshot (527).pngScreenshot (528).png

2nd to use online publishing you will need to meet the webgl standards so using a proxy server, Vpn or old\ out of date browser will reult in errors... as will just a bad network line

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

I also see it with MIcrosoft Edge

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

LATEST

Thanks... also good to know.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

Thanks, good to know. I worked fine for over a year now... something in my system. Also not working on my iPhone and iPads.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines