• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

OBJ file issue

Explorer ,
Aug 08, 2020 Aug 08, 2020

Copy link to clipboard

Copied

Hi guys, I've extruded a simple 3D text in C4D and exported it as OBJ file. But once I imported the OBJ file into Dimension I get this crazy result. The set up from c4d is just a simple 5 cm extrude. I've tried it a few times, it looks ok in c4d but once it is imported into dimension this crazy result happen. I'm still new to adobe Dimension and c4d. Does anyone know how to solve this? Thank you guys.

test.png

TOPICS
Import and export , Problem or error

Views

218

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Aug 08, 2020 Aug 08, 2020

Hi, thank you for the response. After loosing view brain cells I manage to fix the problem. I suppose to adjust the caps type inside the extrude setting in c4d from N-gon to Quadrangles. The N-gon caps causing the model to "break" in Dimension. Hope this help anyone with a similar issue. Cheers!

Likes

Translate

Translate
LEGEND ,
Aug 08, 2020 Aug 08, 2020

Copy link to clipboard

Copied

i do see a B in the top left but you are unclear as to what text should be there... please share the file and we can take a look for you

 

p.s, a screengrab of C4D showing what it should like will help as well :}

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 08, 2020 Aug 08, 2020

Copy link to clipboard

Copied

LATEST

Hi, thank you for the response. After loosing view brain cells I manage to fix the problem. I suppose to adjust the caps type inside the extrude setting in c4d from N-gon to Quadrangles. The N-gon caps causing the model to "break" in Dimension. Hope this help anyone with a similar issue. Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines