• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Objects Not Appearing in Scene

Community Beginner ,
Jul 04, 2018 Jul 04, 2018

Copy link to clipboard

Copied

Please help!

Objects are not showing when I drag and drop them into the scene.

Any tutorials I have watched shows the user dragging and dropping an object into the scene. Immediately the object will show up.

Is this a bug or am I doing something wrong?

I am using the latest version of the software and my system has adequate requirements to run the package.

Check out the video below.

Adobe Dimensions - Object Not Showing - YouTube

TOPICS
Hardware , Performance

Views

9.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 09, 2018 Jul 09, 2018

It looks like your computer is not rendering the 3d graphics correctly.  When you open Dimension you should see a solid gray background by default instead of the checkered transparency.  This means the canvas isn't rendering correctly and your computer isn't able to display the 3D scene.

Please send an e-mail to tickets@adobedimension.com with your application log files attached.  Please do not attach your private logs to these forums.  You can find the logs here:

Application Logs

DimensionGPUProfi

...

Likes

Translate

Translate
LEGEND ,
Jul 04, 2018 Jul 04, 2018

Copy link to clipboard

Copied

if you open the rendor panel does that show blank as well?

Screenshot (1091).png

if so press to focus on the model then add a new material... this should kick start the rendor process if your system is thinking about something else in the background

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 05, 2018 Jul 05, 2018

Copy link to clipboard

Copied

Hi Ussnorway,

Yeah, I have tried pressing 'F' still nothing happening. I also tried dragging & dropping multiple objects into the scene as well and still nothing showing.

When I try to render out an image of the blank scene nothing happens and I need to shut down the application.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 05, 2018 Jul 05, 2018

Copy link to clipboard

Copied

not object but material... drag say metal over onto the model panel (my screenshot) to change the base material of the bottle into metal instead of plastic

issues like this tend to be the model but you are testing the defaults so it can't be that here

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 09, 2018 Jul 09, 2018

Copy link to clipboard

Copied

It looks like your computer is not rendering the 3d graphics correctly.  When you open Dimension you should see a solid gray background by default instead of the checkered transparency.  This means the canvas isn't rendering correctly and your computer isn't able to display the 3D scene.

Please send an e-mail to tickets@adobedimension.com with your application log files attached.  Please do not attach your private logs to these forums.  You can find the logs here:

Application Logs

DimensionGPUProfiler.log

Dimension.log

Mac:  ~/Library/Logs/Adobe/

Win:  ~\username\appdata\local\Adobe\Dimension

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 10, 2018 Jul 10, 2018

Copy link to clipboard

Copied

My PC should have enough processing power to render a 3D scene. I also meets all of the system requirements.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 10, 2018 Jul 10, 2018

Copy link to clipboard

Copied

I understand it says it should work, but it isn't, as indicated by the checkered background and the 3d content not loading.  In order to tell more I need the log files mentioned above.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Hello Jeanette,

I am actually have the same problem with adobe dimensions... Shows a checkered :chequered_flag: workspace instead of the models and the backgrounds... That's For Adobe Dimension CC2018

At first i installed the adobe dimension 2020 version buh this version gets stuck at the home screen and would create new workspace... Then i went for an oldee version...

 

How do i solve this... Please

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2020 Apr 30, 2020

Copy link to clipboard

Copied

I have the same problem...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2020 Jun 28, 2020

Copy link to clipboard

Copied

I was facing the same problem and found a simple solution.

 

i.e. Close the application. On dimension's icon, Right Click and goto: 'Run with graphics processor' and select your graphic card there. Canvas should show up now and adding objects will too.

 

Found this solution on https://techcave.net

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 28, 2020 Sep 28, 2020

Copy link to clipboard

Copied

Thank you Sami62 - that worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2020 Oct 06, 2020

Copy link to clipboard

Copied

that worked perfectly. Thank you for your tip, Sami62

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

Thanks for the tip, friend. It worked perfectly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Thank you Sami62 that worked for me too.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

I have the same problem, have an objest but cannot see it.

What can i do?Capture.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2022 May 07, 2022

Copy link to clipboard

Copied

I am having the same problem.  Has anyone identified a fix?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2022 May 08, 2022

Copy link to clipboard

Copied

I took off the cable of screens and opened the program without any screen attached, (only the main laptop one) and it opened normally.

But you need to take off the screens every time you open the program.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 19, 2022 Jun 19, 2022

Copy link to clipboard

Copied

LATEST

UPDATE: PROBELM SOLVED!
I reached out to Adobe, and together we found the solution, with no settings changed to Dimension nor any piece of software installed.

Let me break down the issue as to what was causing the problem, and how it was rseloved.

PROBLEM:
First, my video card is NVDIA GTX1050TI-4G  Video Card, manufactured by ASUS (PH-GTX1050TI-4G  Video Card), HDMI + DIVI +DP, 4GB RAM.

I do have a KVMP Switch to connect to multiple computers. Itt supports two monitors, plus I managed to add a third one using a USB Graphic thatcomes with various USB3 ports. Since my IOGEAR MiniVie 4 Port KVMP (GCS 1644) also has a couple of USB ports, I connected the graphic adapter and plugged the third monitor and DisplayLink  rocgnized with no problems. Speakers are also connected this way, so I can share sound using diffrent computers.

So that's my set up, 3 24 Inches monitors. For some reason, the Adobe Tech kept telling me to unplug the third monitor and see what happens. For some reason, having multiple monitors or using a KVMP was triggering the problem with the Canvas not shoing in Adobe Dimension.

THE SOULTION:

I did unplug the monitor as suggested by Steven from Adobe, but the problem wasn' solved and he said "I still can see your third screen".Steven was already on a remote connection, and although I unplugged the HDMI cable that went to the USB adapter, he still saw the connection because it was the adapater that was connected. So I unplugged the cable form the USB Adapter. But that didn't solve the problem either, but got us to the next step.

So, at this poin I tought of using windows display setting to do display on "PC only", and that did the trick. So, if you are in Windows, do the following:

1. Press WINDOWS [key] + P
2. This display your windows Projector settings. SUre, you don't have a projector, but connecting multiple screens is actually projecting, from Window's stand point.
3. Choose PC Only.
4. If you had Dimension still open, you have to close it.and Re open it.
5. Now the the Cavas displays. SOme times the screen will display super small. So, all you have to do  is resize the canvas, by selcting your size in the size selction but right in the top middle, just aboe the cans. I chose Fit to screen,a nd I'm in business.
6.  At this point you can Extend your monitoes again, by repeating the same comamnad:
WINDOWS+P, and chose extend.

FINAL NOTES:
a) I would assume that if you are using a Mac there's a way to chose to display on a single monitor (equivalent to PC screen only). I don't own a Mac, so I left that to you to figure out.

b) I also asume that you are probaly using a video card that supports mutliple monitors,a nd that you use multiple monitors. this seemed to be the issue for me. But if you only use a single monitor, try the steps (that apply to you) above any way to see if this help you.

That's pretty much sums it up. Again, with dimensions closed:

1 WINDOW+P
2. PC Only
3. Open Dimensions and Create a New Scene
4. Rseizez Canvas, if need be.
5. WIDOWS+P to extend your screens

It may not be ideal, but this a way aroud the problem. Good luck folks, and I hope this helps.
 PH-GTX1050TI-4G  Video Card

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines