• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problem with graphic duplicating on inside of model

Community Beginner ,
Nov 24, 2019 Nov 24, 2019

Copy link to clipboard

Copied

Hi all! Im having trouble with the models I've created and placing graphics on them as you can see in the screenshots attached they seem to work fine except they duplicate on the inside which isnt a huge issue but it looks strange.Double labelDouble labelLooks fine on the outsideLooks fine on the outsideBut it's also on the insideBut it's also on the inside

TOPICS
Bug , How to , Problem or error

Views

514

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Nov 29, 2019 Nov 29, 2019

I had a look and yes the issue is the model however imo its faster to just repair the scene in Dimension than to repair the model itself

here is your Dn back

here is a vid to show you how I fixed it

Likes

Translate

Translate
Community Expert ,
Nov 25, 2019 Nov 25, 2019

Copy link to clipboard

Copied

I can't reproduce that. Please check with material opasity and properties.

 

Capture.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2019 Nov 25, 2019

Copy link to clipboard

Copied

Thank you for looking into this! I did check opasity and properties and nothing seemed to change. I'm thinking it maybe the model itself that is the issue (I created it in Blender 2.80) but I do not have the 3D vocabulary to describe the issue I am having in dimension.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 25, 2019 Nov 25, 2019

Copy link to clipboard

Copied

The issue is the model mapping... It is fixable if you share the Dn file

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2019 Nov 29, 2019

Copy link to clipboard

Copied

I've linked below the Dn file as well as the .obj I created.

 

https://transfer.agencymosaic.com/link/hvymAERGOhCUxjErN1pecO

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 29, 2019 Nov 29, 2019

Copy link to clipboard

Copied

I had a look and yes the issue is the model however imo its faster to just repair the scene in Dimension than to repair the model itself

here is your Dn back

here is a vid to show you how I fixed it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2019 Nov 29, 2019

Copy link to clipboard

Copied

LATEST

Thank you! This was a very intuitive way to solve my models UV mapping and the video was helpful as well!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines