Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Purchased model not rendering correctly

Community Beginner ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Hello, I'm still failry new to Dimension, but have a decent understanding of it. I've worked with planty of items in here and always had great results after the final render, but I'm tryinfg to work with a purchased model (From TurboSquid by Shutterstock) and the final render is still showing the grid/ wireframe boxes in it?

 

Nothing is smooth here and I'm not sure why? The model wasn't cheap so I'd assume it's correct - the previews from the stock site look just fine. I've tried changing the materials, lighting, views, nothing seems to smooth it out.

 

What could I be missing here? Musch thanks in advance!

TOPICS
Mac, Performance, Problem or error

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

LATEST

I would convert the model to wavefront Obj in Photoshop... Possibly converting to Obj in Blender first if it's only available in Fbx from Turbosquid

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines