• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Switch GPU

New Here ,
Feb 02, 2019 Feb 02, 2019

Copy link to clipboard

Copied

Just downloaded Dimensions 2.1 and opened for the first time. I get a message saying to switch to my discreet Nvidia GPU. It says to:

  1. Right-click the Dimension application icon.
  2. In the context menu, click Change Default Graphics Processor.
  3. Set the NVIDIA card as the default GPU for Dimension.exe.

There is no such option when I right-click on the app.

Views

656

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Feb 02, 2019 Feb 02, 2019

sounds like the sniffer bug again, read this

Re: Dimension doesn't display my scene

Votes

Translate

Translate
LEGEND ,
Feb 02, 2019 Feb 02, 2019

Copy link to clipboard

Copied

LATEST

sounds like the sniffer bug again, read this

Re: Dimension doesn't display my scene

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines