Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


UV Mapping Issue

Explorer ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Hi,
I have the following problem with the material not tiling correctly when Dimension generates the UV mapping for the 3D model. However, the materials applied look much higher quality when I do this than when I import and am using the UV mapping on my model. I am not a 3D person so might be missing something here? I have been working on this for days..and am about to rip my hair out... Thanks in advance for any tips!
UV_Mapping.jpg


TOPICS
Bug, How to, Mac

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

LATEST

what is happening;

1 generating a new UV map = you get a different map so of course the two look different

2 decide if you want the textures to go up-down, left to right or some other direction first... we can't help you if its unclear what you want

 

how to fix = UV maps are a guide... personally I think the first example is better and would only change the small about at the edge instead of making an entire new UV map for everything

 

you can use the magic wand tool to select parts of the model i.e, make new UV maps that just affect that small part

 

exampleexample

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines