• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Weird glitchy behaviour over menus

New Here ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

I just installed Dimension yesterday and when I open it there are strange white dots over all the menus. They disappear for a few seconds when I hover the mouse over them, but it is difficult to read or use the menus. Has anyone else had this problem? How do I fix it? 

 

screencapture of the issue:

https://1drv.ms/u/s!ApBN5e0GGi6thvMRcPewJtXZaS1X3g?e=TH6PLF

 

 

TOPICS
Bug , Performance , Problem or error , Windows

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Nov 24, 2021 Nov 24, 2021

Likes

Translate

Translate
LEGEND ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

LATEST

Thank you so much! I turned off global sharpening in Nvidia control panel, as per the thread you linked to. Dimension is now working properly!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines