• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

White Blocks in renderings

Community Beginner ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

Hi there,

when i create a rendering, i always get white/transparent blocks in the result. Same at PSD and PNG and on WIN and MAC:

Fensterbeklebung.png

I did not had this problem in 2.3 ... and yesterday, i also made a rendering from exactly the same file in 3.1 ... and it works! Today ... not!

In  Photoshop file, the problem occours only in the layer "noise reducted". So it seems to be a problem with the de-noising!?

Best regards, Ralf

TOPICS
Bug , Mac , Problem or error , Windows

Views

760

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 27, 2020 Feb 27, 2020

Okay ... seems to work. BUT: turning down opacity and Roughness makes part of the Wall invisible!? That should not be.

This is also the reason why the windows seem not to be in place.

I went back to 2.3.1 for the moment. Its a pity cause newer versions are faster, better to use und the renders look better .. apart from the blocks in some renders.

 

Question to adobe: Will you fix this problem in further update?

Likes

Translate

Translate
LEGEND ,
Feb 18, 2020 Feb 18, 2020

Copy link to clipboard

Copied

1. sounds like a known issue... here is another one

https://community.adobe.com/t5/dimension/empty-squares-in-rendered-image/m-p/10788116?page=1

 

2. to be sure I would need you to share the Dn file but the fact it happens in the de-noising step make me 80%; custom materials, hidden layers and incorrect lighting are the 3 ways to make this effect i.e, Dimension drops the data because it doesn't understand what else to do

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

Hi Ussnorway,

fwe transfer link sent by pm.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 24, 2020 Feb 24, 2020

Copy link to clipboard

Copied

I got your file and yes it is the same issue so you have two basic options;

  1. turn off anti noise for the same rendor as the old Dimension or
  2. imo the better option is repair the cause of the noise i.e, the standard wall part was replaced by your custom window but still shows in the rendor... turn down opacity and roughness to zero will remove the noise

also note the small errors in the front view are because your wall isn't 100% correct in placment... this may or may not matter, depends on the camera angle

 

noise in rendornoise in rendoroption 1option 1

option 2 - remove causeoption 2 - remove causeback view repairedback view repairedfront view with small errorsfront view with small errors

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2020 Feb 25, 2020

Copy link to clipboard

Copied

Thanks. Will try and get back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2020 Feb 27, 2020

Copy link to clipboard

Copied

Okay ... seems to work. BUT: turning down opacity and Roughness makes part of the Wall invisible!? That should not be.

This is also the reason why the windows seem not to be in place.

I went back to 2.3.1 for the moment. Its a pity cause newer versions are faster, better to use und the renders look better .. apart from the blocks in some renders.

 

Question to adobe: Will you fix this problem in further update?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 27, 2020 Feb 27, 2020

Copy link to clipboard

Copied

BUT: turning down opacity and Roughness makes part of the Wall invisible!?

 

yes but if you need the wall visible turn the opacity back up to 100% without the roughness there will still be a lot less noise and you shouldn't get as many squares

another option is rebuild the model or of course use older builds as you did... at the end of the day its up to you mate but Adobe is unlikey to fix anything this random

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2020 Feb 27, 2020

Copy link to clipboard

Copied

LATEST

"at the end of the day its up to you mate but Adobe is unlikey to fix anything this random"

 

I don't agree with that. I don't seem to be the only one with this problem. In my opinion, the de-noising function (which obviously still works in 2.3.1) is simply still broken. If the software fails with such a simple model, then the task here IMHO clearly lies with Adobe.

 

Thanks for your help. With roughness completely downregulated it works at least.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines