• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Why does my decal repeat when placed on the model?

New Here ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

Hi, I'm running into an issue where my decal is repeating when I'm placing it on the model. I'm not using the fill option. I just want to place the image on the front of the model. Any ideas on why an image would repeat? 

TOPICS
How to

Views

137

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Sep 24, 2020 Sep 24, 2020

it repeats because the UV map repeats i.e, your model was made that way

 

  1. remove the decal,
  2. select your model and have Dimension build a new UV map
  3. try adding the decal now

Screenshot (4239).png

Likes

Translate

Translate
LEGEND ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

it repeats because the UV map repeats i.e, your model was made that way

 

  1. remove the decal,
  2. select your model and have Dimension build a new UV map
  3. try adding the decal now

Screenshot (4239).png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

LATEST

Yep that worked perfectly! Thank you so much. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines