• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Why does my mockup render jagged?

New Here ,
Jun 25, 2018 Jun 25, 2018

Copy link to clipboard

Copied

Hey, my jar mockup goes very jagged when I render it. Does anyone know how this issue can be resolved?

Screen Shot 2018-06-26 at 2.11.47 PM.png

Views

274

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 26, 2018 Jun 26, 2018

Oh my.  Looks like it might be a normals/UV issue.  Hard to tell.  Any chance you can send me the .obj model file?  You can send it to tickets@adobedimension.com with a link to this forum so I know the context of where it came from.  This is only showing up in the render, correct?

Likes

Translate

Translate
Adobe Employee ,
Jun 26, 2018 Jun 26, 2018

Copy link to clipboard

Copied

Oh my.  Looks like it might be a normals/UV issue.  Hard to tell.  Any chance you can send me the .obj model file?  You can send it to tickets@adobedimension.com with a link to this forum so I know the context of where it came from.  This is only showing up in the render, correct?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2018 Jun 26, 2018

Copy link to clipboard

Copied

Hi Jeanette, yes it was a UV issue. All sorted now

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2018 Sep 28, 2018

Copy link to clipboard

Copied

LATEST

Hello I have an issue when I want to render.

This is how I look in the preview.

Untitled-1.jpg

And this is the final product.

Kuoni-Logo.png

Look the K and the O, looks really bad. Any idea of how to fix this?

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines