Error when sharing flow that uses an Adobe pdf services connection

New Here ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

I've successfully built a power automate flow that integrates the Adobe pdf services to merge 2 files as part of the flow.  I am now trying to turn that flow over to the employee in my company that is responsible for that process.  The first time she ran the flow it asked her for the connection so we entered the same credentials I've been using during testing.  I can run the flow but when she does we get and error "failed to create connection for connection id.....the user with object identifier....does not have an entitlement to use PowerApps.

I added this user as an owner in the Power Automate Flow but not sure why it is referencing PowerApps (since this process uses automate only).  We are currently on the trial plan but do plan to change to a paid plan once the trial ends.  Why didn't this connection get shared when I shared the full automate flow?

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

LATEST

Has not anyone else run into this issue in sharing a workflow that includes the Adobde pdf services action but the shared user can't execute the workflow?  User is able to execute all other shared workflows, its just this one they are unable to run.  Any assistance would be greatly appreciated.

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines