Server Error in completing the credentials registration

New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Hi, I have a company account for creative cloud and need to embed a pdf report on to a wix site.

 

I'm trying to register for credentials for PDF API Embed and continue to get an error. Is there a way I can fix this? I checked the domain and it's accurate.

 

Thanks so much,

 

 

Views

107

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Sorry for the delayed response. Are you still facing this issue with your creative cloud ID? 

 

Could you try creating the credentials with any other Adobe account? Let us know if it still doesn't work for you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

I have the same problem. I actually figured out how to load the API fine and display the pdfs in a pop-up window on a Wix site when in preview mode, but once it was published, the requested domain name appeared to change as it showed up on the error message I now receive.

 

As far as I can tell, it has to do with filesusr.htmlcomponentservice.com, which appears to be the process by which Wix stores files. 

 

The content displays perfectly and exactly as I'd hoped it would when in preview mode. I'd love to solve this issue and get the content published.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

LATEST

I'm having the same issue - Keeps erroring.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources