• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Status code 403 when using Embed API

New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Hey there.

I was using the Embed API lst night and all of a sudden, it stopped working - screenshot attached. It's not just specific to one PDF, I tried another one and got the same answer. Tried on different browsers and still got the same answers.

The PDF viewer sometimes loads, but annotations are not loading at all and can't add any annotations either.

I saw some other related posts, but there wasn't a clear solution. Please help!

Views

88

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

False alarm guys. Sorry. Those 403 messages are only related to source map files. I actually had an error on my end. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 11, 2021 Oct 11, 2021

Copy link to clipboard

Copied

LATEST

Hi, Isuue has been fixed now. Thanks for the patience.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources