Support for legacy Edge

Community Beginner ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

All Microsoft Office add-ins are required by Microsoft to be functional in the legacy Edge webview environment. In testing I recently saw an error pop-up saying that Adobe will no longer support "your version of Edge after September 2021". Does that mean that the pdf embed viewer will cease to work on Edge legacy webviews in October? Or just that Adobe won't provide support for issues that may arrise due to incompatibility? Thank you.

TOPICS
PDF Embed API

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

LATEST

Beginning October 1, 2021, PDF Embed API will no longer work on IE 11 and legacy Edge browsers. Please use the latest Microsoft Edge (Chromium-based), Chrome, Safari or Firefox.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources