Trying to generate an embed credential - Internal server error

New Here ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Newbie to the embed API here - trying to create a credential to test the embed PDF API, but I'm getting an internal server error - try again no matter what I try.   (The domain is a valid one - I tried google.com and others without success as well.)

 

defaulthfbseek50mqo_0-1631811440993.png

Is it something I'm doing wrong or is there something else going on?

 

 

 

TOPICS
PDF Embed API

Views

220

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

Same problem, generating credentials leads to an internal server error.

It woked a few months ago on the first try. 

 

There was an account update about a week ago, we had to re-log, but everything else is functional. Using an enterprise account.

 

Is there a speciffic account feature we are missing? 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

Hi @pjtrader , I just tried to create a credential with your domain and it seemed to work. Is it possible it was a brief disruption?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

NONCONFIDENTIAL // EXTERNAL
If it was temporary problem, then I'm not the only one who has it.

I tried several times over the course of three days. I tried again two minutes ago. I tried on two different computers, thinking the VPN or my company was blocking this. The only way I was able to generate a credential was on my personal (home) computer using my personal (not business) Adobe login.

[cid:image001.jpg@01D7B04C.9003F320]


Pam Trader
Instructional Designer
314.444.8467
Federal Reserve Bank of St. Louis
Supervision Learning Center

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

LATEST

I observe this quote, which doesn't match the symptoms but does say you can expect a failure: "

I am trying to get credentials for PDF Services API, but there's a message “You do not have access to Services SDK. For free trial, please sign up for a personal account”. Why is that happening?

This occurs when you are trying to use a Company or School ID. Instead, you should create, or use your own Personal Adobe ID. See also https://helpx.adobe.com/in/enterprise/using/identity.html#identity-types-intro" https://community.adobe.com/t5/document-services-apis-discussions/faq-for-document-services-pdf-serv...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources