Headers and footers are not removed Html To Pdf

New Here ,
May 10, 2021 May 10, 2021

Copy link to clipboard

Copied

Hi,

I am using Pdf Tools API with .Net SDK v1.3.0. 

According to documentation headers and footers, which contain the date, page numbers, and source site name can be removed from the result pdf using IncludeHeaderFooter(false) option. However, it includes those headers and footers no matter if IncludeHeaderFooter is set to true or false. 

Is there a way to get HTML converted to Pdf without those default headers and footers?

 

Result PDF:

Denys5E93_2-1620635821141.png

 

Code:

Denys5E93_3-1620635838759.png

 

 

 

TOPICS
PDF Services API

Views

140

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jun 08, 2021 Jun 08, 2021
Thanks a lot @Magda5EAC and @DEFA for using our product and reporting the issue. Your feedback is very valuable to us.We are glad to share the update on the issue. We have rolled out a fix for this in the latest version of our SDK. Please find the new bundle at https://www.nuget.org/packages/Adobe.PDFServicesSDK/2.0.0.Please update your application with the latest SDK version 2.0.0 and re-try the workflow. The flag should work as expected now. Please let us know if you see any other issues.Hope ...

Likes

Translate

Translate
New Here ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

I have the same issue. 

Even settings IncludeHeaderFooter to false in the example solution still produce the header and footer.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

I have the same problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

LATEST

Thanks a lot @Magda5EAC and @DEFA for using our product and reporting the issue. Your feedback is very valuable to us.

We are glad to share the update on the issue. We have rolled out a fix for this in the latest version of our SDK. Please find the new bundle at https://www.nuget.org/packages/Adobe.PDFServicesSDK/2.0.0.

Please update your application with the latest SDK version 2.0.0 and re-try the workflow. The flag should work as expected now. Please let us know if you see any other issues.

Hope this helps.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines