SDK viewer Problems with safari

New Here ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

Hi,

 

I have  a problem when load a PDF with the sdk in safari navigator, in console I view this error (not supported in strict mode):

3.png

Can you help me ?

 

 

thx!

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

Hi, Sorry for the trouble, we are looking into this. Could you please help us with the Safari Version in which you are facing this issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

Of course, it is version 12.4.7 on an iphone 6.

thx

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2020 Jun 09, 2020

Copy link to clipboard

Copied

LATEST

Hi!

 

It's rare but, yesterday update the ios version and now it's working...

 

thx for all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines