Adobe CS6 Design and Web Premium does not work [on M1 Mac running Big Sur]

New Here ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

I have just got a new Macbook Air and im tryting to get Adobe CS6 Design and Web Premium on to it. It worked on my old Macbook Pro. Does anyone know why it will not work on a Macbook Air 2020 with M1 chip? I have attached screenshots showing the issue.

TOPICS
Installation

Views

123

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

You're out of luck. All the applications in CS6 are 32-bits. MacOSes from Catalina onward only run 64-bit applications.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

LATEST

All applications in CS6 are 32-bit. MacOS from Catalina onwards only run 64-bit applications. I'm using CS6 for my website work its having awesome features.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines