after effects cc install stuck at 90%

New Here ,
Apr 15, 2014 Apr 15, 2014

Copy link to clipboard

Copied

I can't seem to get my after effects cc install past 90%. after I have waited for some time, i then press cancel and rather than going back to an 'install' button, it goes to a 'update' button. i click that and get error - U43M1D204

TOPICS
Creative Cloud

Views

9.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 15, 2014 Apr 15, 2014

Copy link to clipboard

Copied

Hello Tvince11,

Please let us know few thing regarding this issue.

1. Is it a Windows or MAC opreating system you have.

2. Have you tried launching the application to check whether you are able to successfully launch the application or not.

Thanks,

Ratandeep Arora

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2014 Apr 15, 2014

Copy link to clipboard

Copied

MAC operating system.

Application will not launch. Says: 'you can't use this version of the application "adobe after effects cs6" with this version of OS X. (my OS X is totally up to date) You have "adobe after effects cs6" 11.0.2"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2014 Apr 15, 2014

Copy link to clipboard

Copied

any help would be much appreciated

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 15, 2014 Apr 15, 2014

Copy link to clipboard

Copied

Hello tvince11,

If you are using Mavericks 10.9 please refer: http://helpx.adobe.com/after-effects/kb/effects-launch-mac-os-109.html

Please do let me know whether it worked or not.

Thanks,

Ratandeep Arora

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2014 Jun 12, 2014

Copy link to clipboard

Copied

Hello,

I had this exact same problem, and I didn't know what to do. However, I went into the menu to Force Quit Applications (Apple Menu, Force Quit...), and I noticed that Skype wasn't responding. I wondered why, and I force quitted it. Straight away, my update went to 97%, and after a short while, installed. I'm not sure if this is the case with your computer, or if you even have Skype, but this solution works for me.

Kind Regards,

Goombado

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2021 Sep 25, 2021

Copy link to clipboard

Copied

LATEST

I had photoshop open. I ended it and it finished in a snap

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines