• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Aktivierung Lightroom 6 funktioniert nicht

New Here ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Hallo, ich habe meine Lightroom 6 Version ohne ABo auf meinem neu installierten iMac mit High Sierra neu installiert. Bei der Überprüfung der Seriennummer bekomme ich immer die Mitteilung, das ich eine Verbindung zum Internet herstellen soll. Der iMac ist aber mit dem Internet verbunden. Ich kann ganz normal Surfen und alles mögliche Downloaden. Hat jemand eine Idee was ich da noch versuchen kann, oder hat Adobe die Aktivierung der alten Versionen einfach eingestellt?

 

Vielen Dank

TOPICS
Activation

Views

102

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

LATEST

wyour default browser must support tls 1.2, https://helpx.adobe.com/x-productkb/multi/eol-tls-support.html

 

to test your default browser's tls you can use , https://clienttest.ssllabs.com:8443/ssltest/viewMyClient.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines