• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Amazon workspaces - do adobe products work - yes or no answer please.

Community Beginner ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

Please could anyone confirm if the current set of Adobe Creative Cloud products, including the Creative Cloud installer, work on Amazon Workspaces ? At this point I am looking for a Yes/No answer so as not to waste further time if it is a negative.

The reason for this quesion is that Adobe Creative Cloud Installer does not re-commence after the web browser login step. I've been running the company's desktops locally using Adobe CC successfully for years and now we are migrating desktops to the cloud we seem to have a major issue. 

I Googled for some time on this issue and found no clear or consistent answers, so am pposting here in hope of getting an understandable answer.

Out of interest, I believe Amazon Workspaces uses Win Server 2016 with the Windows desktop experience - maybe that has something to do with it ? 

Thanks in advance and for taking the time to read.

TOPICS
Installation

Views

11.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 17, 2019 Dec 17, 2019

Minimum System requirements for Cloud Programs... scroll down and check each program
-http://helpx.adobe.com/creative-cloud/system-requirements.html

 

1 - Windows server is not a supported operating system

2 - What is supported is to install on an individual computer

Votes

Translate

Translate
Community Beginner ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Windows Server and Internet Explorer isn't officialy suported with Creative Cloud.

 

Have you tried installing Microsoft Edge in the workstation and setting it as the default browser?

 

Maybe it helps you with the problem that you describe with the "new" blank screen when activation limit reached.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Thanks for your suggestion. I thought about "change default browser", but I honestly did not believe this would work and have not tried it yet. Could be the easiest solution if this can be automated.

 

I read virtually 1000 slightly different "solutions" and "best practices" and all of them required to fiddle around in Internet Explorer settings. This horrible application is not even distributed any more, why does it still matter and affect so many parts of a system? This really sucks because it should not be a problem at all. There are real problems that have to be solved, but not a license screen that stays blank.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Wiejetz, are you attempting to use desktop Creative Cloud applications on a Windows server, or are you attempting to somehow install them on an instance within Amazon Web Server?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Hi, Jeff - thanks for replying! We're trying to setup Creative Cloud on an AWS EC2-Instance.We're following "best practice" as close as possible. We have problems to get rid of the "Internet Explorer Security" - related issues regarding Adobe license and login screens.

Our goal is to create a ready-to-use image which will serve as blueprint for ec2-instances. We want to avoid manual setup / administration as much as possible, but we had no success to fix the Internet Explorer settings via Group Policies.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Team211, the response from John, in 2019, continues to be valid for individual Users.  If you have a Creative Cloud for Team or Enterprise membership, then I would recommend you confine your public posts to the Enterprise & Teams forum at https://community.adobe.com/t5/enterprise-teams/bd-p/enterprise-and-teams?page=1&sort=latest_replies....  This is the only forum to discuss questions related to these membership types, this includes topics such as using Creative Cloud applications in a virtualized environment.

 

You can find information on how to use Creative Cloud applications, in virtualized environments such as Amazon Web Services, at https://helpx.adobe.com/enterprise/kb/technical-support-boundaries-virtualized-server-based.html.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Hi,

The solution for me turned out to be very simple. As of February 2021 (I can't speak for earlier scenarios), for some reason AWS Workspaces with Windows 10 comes with IE 11 installed as the default web browser (heaven knows why - given that it is EoL!) and Firefox. The Adobe CC app installer interacts with the default web browser for authentication. The solution that worked for me was simply to set FF as the default browser before running the CC app installation. I hope this helps some people. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

You can use https://parsec.app/ on one station and have multiple users. https://youtu.be/B821HqH-dWI video linus tech tips video

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines