• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Can't install Photoshop due to javascript related error

Community Beginner ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

I'm having the exact same issue as this post: https://community.adobe.com/t5/download-install-discussions/cc-installer-javascript-is-disabled-plea...

 

There seems to be a solution but I can't find the said setting in Microsoft Edge, and opening Internet Explorer automatically redirects me to Edge. I have javascript enabled in the settings, but the installer keeps saying that I don't. I tried uninstalling all the adblocks I use but it didn't help. 

TOPICS
Installation

Views

764

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 15, 2023 Mar 15, 2023

Thank you for the reply, but I got it figured out thanks to the chat customer support. Turns out I had to change settings in the windows internet options.

Votes

Translate

Translate
Community Expert ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

Thank you for the reply, but I got it figured out thanks to the chat customer support. Turns out I had to change settings in the windows internet options.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 15, 2023 Mar 15, 2023

Copy link to clipboard

Copied

@Myung Jun28883476u107 

 

to help others, can you say what settings were changed?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2023 Mar 17, 2023

Copy link to clipboard

Copied

Ofcourse, go to windows internet options, security, custom level, and then enable 'active scripting'.

 

Not sure if it's okay to leave that enabled, but it won't go back to being disabled for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 18, 2023 Mar 18, 2023

Copy link to clipboard

Copied

LATEST

@Myung Jun28883476u107 

 

thank you for that info.

 

for others, one way to access the needed panel is to:

 

open your control panel > network and internet > internet options > click the security tab > click custom and towards the bottom 5th of the resulting list find Scription/Active Scripting and enable it as shown below.

 

kglad_0-1679149609123.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines