• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Creative Cloud en Mac High Sierra

New Here ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

Buenos días

Tengo instalado Creative Cloud en dos Mac.

En uno tengo Big Sur y no tengo problemas.

Pero en otro tengo High Sierra y hasta hace un mes no tenía problemas aunque con versiones de photoshop antiguas. Pero ahora después de reinstalar el sistema operativo High Sierra no me ofrece las versiones de photoshop de 2020 y no me deja instalar las nuevas porque el sistema operativo es antiguo.

Como ouedo instalar de nuevo photoshop 2020?

Y además me pone un camara raw antiguo

Gracias

TOPICS
Creative Cloud , Installation

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

the newest version of ps that your os supports is 2020.  you need to ask adobe support for a direct download link because that version is no longer offered via the cc app.

 

using a browser that allows popups and cookies, contact adobe support by clicking here, https://helpx.adobe.com/contact.html?rghtup=autoOpen
in the chat field (lower right), type AGENT
be patient, it can take quite a while to reach a human

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

LATEST

Make sure your computer meets the minimum CPU & GPU requirements. Most Creative Cloud apps work on:

  • Windows 10 versions 21H2, 21H1, 20H2, 2004, and 1909 (LTSB branches are not supported;)
  • macOS 12 (Monterey), macOS 11 (Big Sur), macOS 10.16 or 10.15 (Catalina).

https://helpx.adobe.com/creative-cloud/system-requirements.html

Adobe expects customers to have the latest software, no more than 2 versions back.  High Sierra is 5 versions back.  Time to upgrade.

 

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines