CS6 Design Standard will not reload unable to use serial number keeps asking me to connect to intere

New Here ,
Sep 18, 2021 Sep 18, 2021

Copy link to clipboard

Copied

CS6 Design Standard will not reload unable to use serial number keeps asking me to connect to internet when I am already. This is following a hard drive erase and restore

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 18, 2021 Sep 18, 2021

Copy link to clipboard

Copied

Moving thread to the Download & Install forum from Using the Community

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2021 Sep 18, 2021

Copy link to clipboard

Copied

Not sure I understand this. I am new to this forum - never used it before. Are you answering my problem. I can neither activate or deactivate any of my copies of cs6 design standard. A message keeps saying I am not connected to the internet and I have 7 days left (5 now).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 18, 2021 Sep 18, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2021 Sep 18, 2021

Copy link to clipboard

Copied

I am using up to date firefox and am on a mac 10.12

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2021 Sep 18, 2021

Copy link to clipboard

Copied

I should say it is the validation link that is not working which I presume will lead it to being activated or deactivated

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 18, 2021 Sep 18, 2021

Copy link to clipboard

Copied

Look in your /etc/hosts file. Do you see any lines mentioning Adobe? (DO NOT edit them, but tell us what you see).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2021 Sep 18, 2021

Copy link to clipboard

Copied

LATEST

now solved - I tried again and noticed offline registration through their website. Copy and paste various codes and it is all nor activated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines