Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


CS6 suite not loading error message "please connect to the internet and retry"

New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Yesterday, my CS6 applications - specifically Photoshop and InDesign - stopped loading.  They are installed on a MacPro running OS 10.7.5 (I know it is old) since 2012 and was using them because i have some plugins that are not compatible with newer versions, hence I keep using this as Photoshop CS6 was set up just the way I like it.  I do have the most up to date one on my MacBook Pro.  When trying to open any CS6 application it requires me to login with my AdobeID.  When trying to do so I receive the error message to connect to the internet and retry. 

error.jpg

 Adobe no longer supports it since it is older but I would like to continue using it any help to rectify or remedy this issue would be greatly appreciated.

Respectfully.

TOPICS
macOS

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Moving thread to the Download & Install forum from Photoshop ecosystem

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

TLS 1.2 is now required to connect https://helpx.adobe.com/x-productkb/multi/eol-tls-support.html
-http://helpx.adobe.com/x-productkb/policy-pricing/activation-network-issues.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

LATEST

Well... how do you ensure TLS 1.2 is actually supported and used on a Mac (which is what OP had by the way)? On a machine from work (2017 Retina iMac) despite running MacOS Mojave (which is not that old), I'm getting the same exact error while trying to deactivate a CS6 suite prior to its uninstallation.

 

And yes, my internet is working and it's not a firewall blocking as all the tests (from this page: https://helpx.adobe.com/x-productkb/policy-pricing/activation-network-issues.html) to the activation servers pass. I even tried with a separate 4G stick and I'm still getting the same error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines