• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

CS6 web premium licensing problem

New Here ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

Hi!, i just reinstalled OS X High Sierra on an old workstation and then i installed my CS6 web design suite.

When i try to sctivate the product i get an error mesage and adobe page tell me: expired or illegal serial number.

Can you please help me? (obiously my serial number i correct and legel... 🙂 )

Thanks, Antonio

TOPICS
Installation

Views

2.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

if you saw an invalid serial number you either made an error when entering the number OR you have the wrong installer.  details:

 

assuming you're using a valid adobe serial number (6 groups of 4 numbers), you have a mismatch between your installation file and serial number. ie, you can have a valid serial number, but if it's for program A and your installation file is for program B, you will see an invalid serial number message.

 

common mismatches are language/region (eg, serial number is for western europe and installation file is eastern europe), platform (eg, serial number is for a mac and installation file is win), license type (eg, education vs enterprise vs individual). and one of the most common is using a program installation file with a suite's serial number. eg, using a cs6 suite serial number with a photoshop cs6 installation file. that won't work even though photoshop is included in that suite.

 

you must use the (correct) suite's installation file (and you can choose to only install one program from the suite). here's official info about that error, http://helpx.adobe.com/creative-suite/kb/error-serial-number-valid-product.html

 

p.s. are you a uci student/alum?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

Thanks kglad, no, i'm not a student.

My license was buyed on the Adobe Worlldwide Licensing program in the AWL platform. I used the dedicated installation progam downloaded from the adobe LWS website and according to the note my installation don't need activation but...
If i try to activte i get this error messages the first is "cant connect to the internet" the second your lcense nuber is not valid" in attach the screenshot 
I use the right serial (i have both win & mac one)  but i cant solve the problem 

I can find my old orders (i.e. Adobe Web Premium 5.5 suite) in my adobe account but ny the Design and web premium 6.0 one

Thanks again for your help

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

how did you get from the "can't connect" message to the "number not valid" message?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

the "i cant connect" message is popping out when i click on the validate button cicled in the screeshot

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

circled in red in the screeshot, sorry

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

yes, but again, how did you get to the "number not valid"?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

i get this screen when i click in the "please contact customer service" on the other screenshot tha popup when o try to validate my serial number

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 04, 2023 Feb 04, 2023

Copy link to clipboard

Copied

LATEST

the other screenshot doesn't show a "contact customer service" option.  it shows an activate later option.

 

p.s. and please stop using the "insert photos" button.  copy images and then paste the image into your forum replies.

 

p.p.s. your screenshots have been helpful.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

The connection error is probably this...

TLS 1.2 is now required to connect https://helpx.adobe.com/x-productkb/multi/eol-tls-support.html

-test your browser https://clienttest.ssllabs.com:8443/ssltest/viewMyClient.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

Checked. "your browser has a good support for the protocol" is the answer both in chrome and safari /safari is the default browser)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines