Download Caught by Antivirus. Cant Run CC

New Here ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

Problem 1 - I paid, then downloaded Creative Cloud. My browser (Brave, a chromium browser), asked if I wanted to download it as it seemed suspectus. I allowed it.

 

Problem 2 - CC went through the installation. asked for login details then stopped.  The CC icon then removed itself from the taskbar.

 

I went through all of the Adobe folders (Program Files and (x86)) to set them to Run as Admin.  That didn't work either.

 

I looked at Windows Defender and noticed it had 2 entries for Trojan. No details at all on the offending software.  I updated definitions, thinking that would help but it didn't. I added both Adobe folders to the exception.

 

I've also uninstalled CC a few times, ran CCleaner, and reinstalled it, however, now it doesn't get to the point of asking for login details. The install wants to show the CC app, the icon sits on the task tray (near the clock), the browser flickers a few times then the CC icon disappears. After all that, I have an Adobe Installer (32 bit) stuck in Task Mananger.

 

I've tried with Google Chrome. I've tried pausing my ad blockers. on Brave I've stopped Shields.

 

Right now, CC is trying to run but it just crashes.

 

I've even had an error "out of memory at line: 1" when I tried to open the CC app.

TOPICS
Creative Cloud , Installation , New user

Views

79

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

What are the complete computer specs, including hard drives (how many, what kind, what is on each, what capacity, and how full)?

If NVIDIA graphics, make sure to use the latest Studio Driver from NVIDIA (NOT the Game Driver).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

LATEST

CPU - AMD FX8350 - newegg link 

MOBO - Gigabyte 970A-DS3P - gigabyte link 

RAM - 32GB 665MHz (9-9-9-24) 

GFX - Nvidia Geforce GTX 960 Asus  Game Ready Driver v461.72 - newegg link 

 

SSD - OS drive - 480GB Corsair Neutron GTX 87.9GB free - newegg link

HDD - 2TB Seagate ST2000DM 006-2DM164 SATA Disk Device (SATA ) 835GB free - newegg link

 

Studio Drivers start on the 10 series cards, so I'm unable to use them.

What I find odd is any use of "out of memory" could mean RAM, Drive, or Video but nothing is specified.
I'm trying to use what I have to edit some video so I can get some income to upgrade. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines