ERREUR P206

New Here ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

Hello,
Although my internet connection is working fine, I cannot install the acrobat I subscribed to. The displayed error code is: P206. My antivirus is Bitdefender Antivirus plus ans Windows version is 7. Thank you for your help.

TOPICS
Installation

Views

113

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

I have the same problems, i am on windows 10, and nothing on that link worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

Thanks for the update, Sxp666. The original poster uses Windows 7. 

 

Please start a new discussion with the solutions you implemented under Windows 10, or begin a secure chat session at https://helpx.adobe.com/contact.html.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

All I have gained by wanting to acquire a paid version is that I can no longer even view any document.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

Sicidem, did you enable TLS 1.2 for Windows 7?  Did you encounter any errors while completing the suggestions offered at https://community.adobe.com/t5/download-install-discussions/windows-7-users-with-error-p206-unable-t...?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

"

By default, TLS 1.1 and TLS 1.2 are enabled when the Windows Embedded Compact 7-based device is configured as a client by using browser settings. The protocols are disabled when the Windows Embedded Compact 7-based device is configured as a web server.

You can use the following registry keys to enable or disable TLS 1.1 and TLS 1.2."

 

Interesting as it seems to indicate that unless you are using your computer as a Web server it should still be working. THis is from the Microsoft site. 

https://support.microsoft.com/en-us/topic/update-to-add-support-for-tls-1-1-and-tls-1-2-in-windows-e...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

I am sorry, Ej Printer, but Transport Layer Security 1.2 must be enabled. You can find more information at https://helpx.adobe.com/x-productkb/multi/eol-tls-support.html.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 23, 2021 Sep 23, 2021

Copy link to clipboard

Copied

Perhaps , I didn't make my observation CLEAR enough for you. It's on by default or so it seems reading this. It might help, if you know, HOW it could get turned off, disabled. Many software companies change setting with updates AS IF THE USER didn't mean to change it. So how, one might ask, did it get disabled?  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Dear Mr Wright - I have absolutely no idea what you are talking about. I am a disabled pensioner, not a computer techie. I am using a windows 7 professional PC, and I cannot get your software to install correctly. The link you show to microsoft help is unintelligible. What do I do? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Default, as of July 14, 2021, Adobe dropped support for Transport Layer Security 1.1 and below. Therefore, for Windows 7 to successfully communicate with Adobe servers, Transport Layer Security 1.2 must be enabled, and Internet Explorer 11 must be installed.  You can find additional information on problems you will encounter using Windows 7 at https://helpx.adobe.com/download-install/kb/end-of-support-creative-cloud-on-windows-7.html.

 

If you are not very technical, Default, I would recommend working with someone locally to upgrade the computer to a supported operating system such as Windows 10.

 

If you need assistance enabling TLS 1.2, please begin a secure chat session at https://helpx.adobe.com/contact.html.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Hmmm - let's see - I try to download some software that does not contain any warning about not working with older operating systems. I then spend nearly four hours trying to find out what is the problem. The answer appears to be that I either buy a new computer or pay a techie to come and do things to my current PC. In other words, I must pay a considerable chunk of my pension to be even able to download your software, never mind use it. NUTS to that! I will get a different PDF editor - preferable one with proper, personal support. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

LATEST

Default, I am sorry, but I don't see an active membership under your account to post to this public discussion forum.  You can use the process listed in http://helpx.adobe.com/x-productkb/policy-pricing/cancel-membership-subscription.html to cancel most memberships. 

 

We recommend you wait to obtain a Creative Cloud membership until you have access to a computer that meets or exceeds the system requirements listed in https://helpx.adobe.com/creative-cloud/system-requirements.html.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines