Error 195 Mac Os X

New Here ,
Aug 29, 2021 Aug 29, 2021

Copy link to clipboard

Copied

I try to install Photoshop Elements on my Mac, but keep getting "error 195", even trough my Os meets the requirements. What to do?

TOPICS
Installation

Views

1.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 29, 2021 Aug 29, 2021

Copy link to clipboard

Copied

Please give us more informations including the following :

Adobe product and version number

Operating system and version number

Please post the exact version number.

 

Have you check that the system requirements of the version you tried to install matches with your system?

 

The full text of any error message (s)

Screenshots of the problem and/or error messages

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2021 Aug 29, 2021

Copy link to clipboard

Copied

LATEST

Hi! The requirements when I bought it, said Os X, the error message said 10.11, my Mac i Os 10.13.6. I chatted with someone at Adobe, and it turns out you need 64bit and not 32 which the 10.13 is. I just wasted hours trying to figure it out. But I got a refund, so thats good, I guess.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines