Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Help! suddenly my CS5.5 said activation required!

New Here ,
Apr 11, 2012 Apr 11, 2012

Copy link to clipboard

Copied

My adobe creative suite CS5.5 web premium works fine last week.

But now, everytime i open it, it prompt me "activation required". with 3 option:

1: retry activation

2: contact customer support

3: remind me later

When I Retried activation, it says please connect to the internet, My internet was fine, Please help.

I have my serial number but cant do anything...

Views

3.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Apr 11, 2012 Apr 11, 2012
Change your system clock time zone to Pacific standard time and then check, if it doesn't work then Locate the hosts file. Click Start, click Run, type "%systemroot% \system32\drivers\etc" and then click OK. Right-click the file and select Open. Select Notepad for the application to open the hosts file. Save a backup of the file. Choose File > Save As. Name the file hosts.backup and click OK. Look for any entries that refer to activate.adobe.com and delete these entries. For example, 127.0.0.1 a...

Likes

Translate

Translate
New Here ,
Apr 11, 2012 Apr 11, 2012

Copy link to clipboard

Copied

by the way, Im using

Microsoft WIndows XP

Home Edition

Version 2002

Service Pack 3

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 11, 2012 Apr 11, 2012

Copy link to clipboard

Copied

Change your system clock time zone to Pacific standard time and then check, if it doesn't work then

  • Locate the hosts file.
  • Click Start, click Run, type "%systemroot% \system32\drivers\etc" and then click OK.
  • Right-click the file and select Open. Select Notepad for the application to open the hosts file.
  • Save a backup of the file. Choose File > Save As. Name the file hosts.backup and click OK.
  • Look for any entries that refer to activate.adobe.com and delete these entries. For example, 127.0.0.1 activate.adobe.com and delete this entry.
  • Save the file and close it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2012 Apr 11, 2012

Copy link to clipboard

Copied

Hi, I have follow your step on:

  • Click Start, click Run, type "%systemroot% \system32\drivers\etc" and then click OK.
  • Right-click the file and select Open. Select Notepad for the application to open the hosts file.

There is no "file" to select open...

am i missing any step?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2012 Apr 11, 2012

Copy link to clipboard

Copied

Hi Manish_198

I have locate the host file manually starting from 'my computer', it works! Thank you!

Arpit Kapoor
Thanks for your effort too..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 11, 2012 Apr 11, 2012

Copy link to clipboard

Copied

cool. /.....enjoy your app.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

LATEST

Hi Manish-Sharma, 

How to do the same situation on a Mac computer.

many thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 11, 2012 Apr 11, 2012

Copy link to clipboard

Copied

May i know where are you located and which time zone do you follow?

Lets temporarily change your Timezone to US Pacific Standard Time.

Steps:

Click Start > Control Panel > Date, Time, Language, and Regional Options.

Click Date and Time.

Click the Time Zone tab.

Select Pacific from the box above the map.

Launch the Creative Suite 5.5 product and check.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2012 Apr 11, 2012

Copy link to clipboard

Copied

Hi, i have change my Timezone to US Pacific Standard Time.
but Its not working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines