• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

I have a subscription (InDesign) but can not use it

New Here ,
Apr 05, 2016 Apr 05, 2016

Copy link to clipboard

Copied

I have a subscription (InDesign) but can not use it

Views

313

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 05, 2016 Apr 05, 2016

Hi,

Please write us the error message so that we can help you. However, if you are getting Trial error then please follow Stop Creative Cloud 2015 from reverting to trial mode and Problem with Photoshop CC licensing for renaming the hosts file if needed.

Hope it helps.

Regards,

Shelly

Likes

Translate

Translate
Adobe Employee ,
Apr 05, 2016 Apr 05, 2016

Copy link to clipboard

Copied

Hi,

Please write us the error message so that we can help you. However, if you are getting Trial error then please follow Stop Creative Cloud 2015 from reverting to trial mode and Problem with Photoshop CC licensing for renaming the hosts file if needed.

Hope it helps.

Regards,

Shelly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

We can't verify your subscription status

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

We can't verify your subscription status

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

LATEST

TLS 1.2 is now required to connect https://helpx.adobe.com/x-productkb/multi/eol-tls-support.html
-http://helpx.adobe.com/x-productkb/policy-pricing/activation-network-issues.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines