• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Installing Creative Cloud

New Here ,
Aug 09, 2013 Aug 09, 2013

Copy link to clipboard

Copied

When I try to install Creative cloud I get error A12E1

TOPICS
Creative Cloud

Views

18.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 09, 2013 Aug 09, 2013

Copy link to clipboard

Copied

I've moved your question to the appropriate forum for CC installation questions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 09, 2013 Aug 09, 2013

Copy link to clipboard

Copied

Hi ,

Please follow the below link for resolution .

http://forums.adobe.com/thread/1045283

Regards,

Kartikay Sharma

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 09, 2013 Aug 09, 2013

Copy link to clipboard

Copied

Hi cordill@brushart.com,

There are several steps you may perform:

1. If your are getting this error while updating AAM:

(a) Try to perform mentioned steps:

   Win: Go to C/Program Files(X86)/Common Files/Adobe/OOBE/PDApp and rename it to PDApp.old. Try to install again.

   Mac: Go to Library/Application Support/Adobe/OOBE/PDApp and rename it to PDApp.old. Try to install again.

2. If you are getting this error while installation resulting in installation failure:

  (a) Try to perform mentioned steps:

       Win: Open Task Manager/Go to processes/ manual kill AAM Update Notifier. Try to install again.

        Mac: Open Activity Monitor/ Manuall kill AAM Update Notifier. try to install again

If the above mentioned steps does not work please follow the mentioned steps:

Win: Enable hidden Admin: http://social.technet.microsoft.com/wiki/contents/articles/3040.enable-disable-the-local-hidden-buil... and try the above mentioned steps in hidden admin account.

Mac: Enable root account: http://support.apple.com/kb/ht1528 and try the above mentioned steps.

Disable your security software and try installing again if stiil the same issue

Please let us know whether it worked.

Regards,

Romit Sinha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2013 Aug 09, 2013

Copy link to clipboard

Copied

Just to let you know I restarted my MAC and the install worked fine. Thanks for your help.

John Cordill

Operations Manager

Brush Art Corporation

<Removed by Moderator>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2013 Aug 11, 2013

Copy link to clipboard

Copied

None of this worked either. I can't get any Adobe products to run now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 21, 2013 Aug 21, 2013

Copy link to clipboard

Copied

Creative Cloud Update Error code: A121E | Full Fix


  1. Launch Activity Monitor (on the Mac, click Spotlight, the Magnifying glass in the upper right corner of your screen) then type Activity Monitor (press Return to launch)
  2. Look for AMUpdatesNotifier and click Quit Process
  3. Go back to Finder (your Operating System) click the Go menu (at the top, next to the View menu) and choose > Go to Folder
  4. Type ~/Library then press return (you are now in the Library folder)
  5. Inside the Library go to Application Support > Adobe and trash (delete) these folders (Command Delete will throw selected folders in the trash):
    AAMUpdater
    AAMupdateinventory
    OOBE
  6. Next, locate the same folders at the root level of your Hard Drive by double-clicking on Macintosh HD and opening Library > Application Support > Adobe and trash the same folders:
    AAMUpdater
    AAMupdateinventory
    OOBE
  7. Now, navigate to your Applications folder and open Utilities
  8. Delete the Adobe Creative Cloud folder and Adobe Application Manager
  9. Run the Creative Cloud cleaner tool:
    http://download.macromedia.com/pub/creativecloud/cleanertool/mac/AdobeCreativeCloudCleanerTool.dmg
  10. Remove the Creative Cloud desktop app named:
    Adobe Application Manager/Creative Cloud for Win XP, Vista & Max OSX 10.6
    (you don't need to un-install any CC applications)
  11. Login to Creative Cloud through your web browser (Chrome, Firefox or Safari):
    https://creative.adobe.com/
  12. Click Download Center at the top
  13. Scroll down to Creative Cloud (desktop access to Creative Cloud)
  14. Click Install

I hope this is a thorough fix. I've seen bits & pieces of this on different forum posts for the Error code: A121E but nothing this specific. Hope this helps...

My last questions to the VERY helpful Adobe support guy (I'm assuming):

Kelly McCathran: Question: (I removed everything 2 weeks ago with this Cleaner Tool) why is this problem happening again?

Sudhansu: Kelly, some times even after removing with the Cleaner tool, some raw files stay in the same location.

He did a thorough and excellent job today.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2013 Aug 21, 2013

Copy link to clipboard

Copied

I did the first steps last time, with hidden admin, got it to work finally. Then another update just a week later and now not working again. Haven't started to do this new fix yet and not sure if I will. Frustrating to have to perform a workarund for another update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 21, 2013 Aug 21, 2013

Copy link to clipboard

Copied

Moonchiled,

Yes, sadly the same thing happened to me. Workaround 2 weeks ago, failure to update yesterday (or today) they tend to run together. I have a feeling if I would have done the full list above, I wouldn't have had the update fail the 2nd time. I didn't see the full set of instructions on any forum posts, just pieces. That's why I typed it up for other users today.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2013 Aug 26, 2013

Copy link to clipboard

Copied

Just as a caution here: I did all these steps and it seems to have uninstalled my After Effects.

This is not trivial as re-installing means re-installing all my scripts and plug-ins.

I will now restore an older backup of my hard drive (and with it the Adobe updater problem, no doubt.)

I hope Adobe gets this thing fixed.

I would recommend making sure you have a backup of your hard drive before doing the above steps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 26, 2013 Aug 26, 2013

Copy link to clipboard

Copied

So sorry you are going through this Declan. I know how rough that can be.

I don't work for Adobe, I just posted those steps as a way to fix the A12E1 error. It shouldn't have been possible that my steps (given to me by Adobe tech support) could un-install After Effects.

I didn't lose any apps when I performed these steps myself. On my Lab machines (I have a training center downtown) only step 1 & 2 were necessary. On my personal Mac all 14 steps were needed to update the Creative Cloud desktop application. (I was in the middle of an InDesign project at the time, but didn't lose anything except an hour or so... I got lucky.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2013 Aug 26, 2013

Copy link to clipboard

Copied

No problem, Kelly, I appreciate your taking the time to post those steps ... just wanted to give people the heads up.

My frustration is with Adobe since obviously lots of folks are having this problem.

It definitely uininstalled my AE, I think it was the cleaner app, but it was gone for sure. Fortunately I keep a regular backup of all my app installs so I restored it.

Thanks ... back to work...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 27, 2013 Aug 27, 2013

Copy link to clipboard

Copied

Declan, yes that was probably step 10 where you remove the Creative Cloud desktop app named:

Adobe Application Manager/Creative Cloud for Win XP, Vista & Max OSX 10.6

Maybe After Effects got selected as well, which would un-install it. I think it's important to post here that only the above file should be selectd when you run the cleaner tool (so no one else has that happen to them).

Best, Kelly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2013 Sep 04, 2013

Copy link to clipboard

Copied

Got it working last time and the time before but every time there is an update to cloud, I get the error. This time at least my programs still run without doing the update. I'm not doing the workaround again. I'll just stick with the versions I have now since they are still working. If this ever gets fixed let me know. I did the entire list of workaround last time and still get this error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 08, 2013 Oct 08, 2013

Copy link to clipboard

Copied

You are the man/woman! More helpful than Adobe's chat support. THANK YOU!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 15, 2014 Feb 15, 2014

Copy link to clipboard

Copied

This may have worked in August.2013 .  It does NOT work in February, 2014.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2014 Feb 16, 2014

Copy link to clipboard

Copied

LATEST

It (#6. Kelly's Fix) worked for me today. February, 2014.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 05, 2013 Sep 05, 2013

Copy link to clipboard

Copied

I too got the A12E1 error, and none of the elaborate fixes above helped. Restarted & tried again, still no luck. Finally, I thought to reboot, then quit Suitcase Fusion 5 (it has font-activation plugins for CC apps) - that time the install succeeded.

Just thought I'd mention it in case this helps anyone else (oh yeah, Mac OSX 10.7)...

John

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 10, 2013 Sep 10, 2013

Copy link to clipboard

Copied

Thanks for the tip, JWL_images.

I tried stopping Type Core in Suitcase Fusion and running the CC Updates.

Still getting the same error.

My programs are still running; I'm just ignoring the 'update' notifier I get every time I start up.

Is Adobe 'support' even reading this?

This is appalling. While I appreciate the work-arounds posted this is in no way a 'solution' if it must be done every time there is an update.

And clearly a number of folks are experiencing this error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 10, 2013 Sep 10, 2013

Copy link to clipboard

Copied

I also tried steps above to no avail.

I don't have suitcase fusion either.

Honestly I've lost patience - why should I have to go through any of this? Can someone at Adobe release a fix for it? Or a tool to get bug report so they can investigate the cause of the error?

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2013 Sep 10, 2013

Copy link to clipboard

Copied

i just quit trying to update. hopefully i don't lose access after a month with no login or update. i guess if i don't post anymore, i lost my account access by not updating.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 12, 2013 Sep 12, 2013

Copy link to clipboard

Copied

I FINALLY SOLVED IT!

I went to Activity Monitor and quit ALL Adobe processes (do a search for Adobe). Make sure that Photoshop and any other Adobe app is closed too. Then try again and it SHOULD work. At least it did for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 14, 2013 Sep 14, 2013

Copy link to clipboard

Copied

Thanks for the tip eshanchez33, however that did not work.

I am still getting the error.

I think Adobe should start refunding some of the amount they are automatically charging us for buggy software and apparently no response to this thread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 14, 2013 Sep 14, 2013

Copy link to clipboard

Copied

Did you try my full fix? Item #6 in this discussion...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 14, 2013 Sep 14, 2013

Copy link to clipboard

Copied

Thanks for the help, Kelly.

With all due respect, I tried this once mid-project (see #9) and though I probably did something wrong, it messed up my system.

While I've been waiting for a less consequential time to try again, numerous folks have posted that while that may have worked once, they get the same error as of the next update and can only clear it by doing the entire process again.

Honestly a 14 step "workaround" involving removing system files, running a downloaded app, and re-installing is not a viable solution for something that apparently is still occuring with every update.

So, no I haven't attempted this again until I see posts from others that the problem is solved.

I appreciate the help but I think people can understand my frustration.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines