Locked

New Creative Cloud App unusable: it's blank!

Participant ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

This is what I get with the new Creative Cloud App:

ccapp.jpg

How am I supposed to use it?

Views

78.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Jun 18, 2013 Jun 18, 2013

Hi Andreball,

Can you try quitting the Creative Cloud desktop apps from Task bar and then re-lanching it ?

Also, Are you using any font management software on your machine ?

Can you provide the screen shot for the content in below folder :-

C:\Program files (X86)\Adobe\Adobe Creative Cloud

Thanks,

Manish Sharma

Likes

Translate

Translate
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

Hi Andreball,

Can you try quitting the Creative Cloud desktop apps from Task bar and then re-lanching it ?

Also, Are you using any font management software on your machine ?

Can you provide the screen shot for the content in below folder :-

C:\Program files (X86)\Adobe\Adobe Creative Cloud

Thanks,

Manish Sharma

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

Hey Manish,

previously I have restarted my computer, reinstalled the app and restarted it too and nothing has helped. An hour later now, apparently after my login session on the Adobe webpages has expired, I can see something in the pop up menu - a login form followed by a license agreement.

I think that might be the conflict.

Here the screenshot

ccapp2.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2015 Feb 21, 2015

Copy link to clipboard

Copied

which file did you delete

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

I am also having this problem. No font software.

Capture.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

Troy and Andre please try implementing solution 2 in Creative Cloud AAM lists Applications as "Up to Date" when not installed - http://helpx.adobe.com/creative-cloud/kb/aam-lists-removed-apps-date.html.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2013 Jun 18, 2013

Copy link to clipboard

Copied

That did it! Thanks a ton!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2014 Jan 13, 2014

Copy link to clipboard

Copied

What did it? I still can't figure out what the solution was and I'm about to crawl into the corner in my office and cry. Adobe IS NO HELP. Have been on hold going on 3 hours.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 13, 2014 Jan 13, 2014

Copy link to clipboard

Copied

the link in jaw's message 4 contains the solution for the others.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 25, 2013 Dec 25, 2013

Copy link to clipboard

Copied

This solved the problem, but it sure took a lot of work to find it. Why can't the cloud desktop sense when its own files are corrupt? If it knows there is nothing to paint into the window, obviously it should throw an exception code that would lead you to the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2014 Jul 15, 2014

Copy link to clipboard

Copied

Thanks. Solution 2 is the real MyCoy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2014 Jul 23, 2014

Copy link to clipboard

Copied

Thank you for pointing to the fix, worked for me as well!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2014 Aug 09, 2014

Copy link to clipboard

Copied

This solution worked for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2015 Jan 05, 2015

Copy link to clipboard

Copied

Hi Jeff

Your recept worked for me too

Thank you !

Sincerely

Ib Tromholt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 03, 2015 Oct 03, 2015

Copy link to clipboard

Copied

Hi Elio

I can't delete the opm file because the system tells me that it is being used and the adobe cloud application is open.  I cannot open the application and that is why I am here. What shall I do?

Thank you,

Louise.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 12, 2015 Oct 12, 2015

Copy link to clipboard

Copied

LATEST

Locking this discussion.  Several improvements have been implemented to the Adobe Creative Cloud desktop application since 2013 when this discussion was started.  If you are facing any difficulties with the Creative Cloud desktop app then please start a new discussion with the specific steps you have implemented.  For additional details regarding improvements implemented to the Creative Cloud desktop app please see Creative Cloud Help | Creative Cloud desktop app | Release Notes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2013 Jun 20, 2013

Copy link to clipboard

Copied

I had the same problem. Manish's solution worked. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2015 May 27, 2015

Copy link to clipboard

Copied

On a Mac (I'm using Mavericks) you need to quit Creative Cloud app in the Activity Monitor and then relaunch the application. This is what support did for me yesterday and everything reappeared. However this morning everything was blank again so I did what he did and it worked. However, this is a constant problem and a pain to have to do repeatedly. It has only been happening since the latest update of the Creative Cloud desktop app on May 7, 2015

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2015 Jun 04, 2015

Copy link to clipboard

Copied

This is exactly the same problem I am having.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 04, 2015 Jun 04, 2015

Copy link to clipboard

Copied

I spent over an hour two times on the phone with Adobe support. Finally he said the graphics card driver needed to be updated. For my card I was able to go to Nvidia and download an update and now it works perfectly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 16, 2014 Jan 16, 2014

Copy link to clipboard

Copied

I had the same problem.... so I tried the solution of deleting the database file, as per previous posts and that helped!

good luck...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2014 Feb 04, 2014

Copy link to clipboard

Copied

I have Windows 7 Premium.

I've tried all the following in the previous posts to no avail, except for creating new windows account. New account was the only way for it to work and I did not want that.

I finally figured out the root of all evil. The ampersand in Windows user folder name (not the Windows displayed user name).

If you have ampersand (&) or other non-alphabet characters in windows user folder name (Example: C:\Users\Bob & Mary), then Flash Builder will fail to install (happened to me), Creative Cloud will display white screen, and/or other miscellaneous problems.

I confirmed this to be true and works:

1) I had blank Creative Cloud window as shown in the first post.

2) I renamed the display username and window user folder name by doing the instructions here:

   http://www.ghacks.net/2011/03/28/how-to-change-a-windows-account-name-and-user-profile-folder-name/

   (Example: Change from "Bob & Mary" to "Bob n Mary" - without the quotes)

3) After logging back in my newly renamed account, I opened Creative Cloud and login interface shows up! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 06, 2014 Feb 06, 2014

Copy link to clipboard

Copied

Remove all adobe applications and reinstall adobe CC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 02, 2014 Jun 02, 2014

Copy link to clipboard

Copied

Bit late to the party here, but I want to add that removing the OOBE file worked for me.  I suspect a Windows update caused the error (specifically, 8.1 for 64), as that's the most recent event. 

For reference, I've also been getting unusual update notifications for Acrobat Pro OUTSIDE the app, which have all failed, yet now the CC app is working, I see no update for that program.

Thanks Jeff.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 11, 2014 Oct 11, 2014

Copy link to clipboard

Copied

Did you drag the OOBE file into the trash and empty it? I tried that (I am on a Mac) and it wouldn't all me to empty it

Please help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines