No "Apps" tab in Creative Cloud app

New Here ,
Mar 04, 2019 Mar 04, 2019

Copy link to clipboard

Copied

Hi all,

I downloaded Creative Cloud on my desktop PC earlier wanting to activate the free trial of some CC apps (mainly Premiere Pro), however, when I launched the CC app, there was no "Apps" tab in the CC app. There were the other tabs, "Learn", "Files", "Font", "Stock" and "Bēhance" but no "Apps" tab to download from. The strange thing is though, I downloaded CC on my Microsoft Surface Pro and the "Apps" tab was there and I could download Adobe apps perfectly fine. Attached is an image to help. (Please forgive the shaky hand drawing)

rikBqYk.jpg

I have uninstalled and reinstalled the application a number of times and signed in under different accounts (personal email and school email) and nothing has worked or fixed anything.

Thank you for your time,

Brendan.

TOPICS
Creative Cloud

Views

4.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 04, 2019 Mar 04, 2019

Likes

Translate

Translate
Adobe Community Professional ,
Mar 04, 2019 Mar 04, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2019 Mar 04, 2019

Copy link to clipboard

Copied

Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2019 Mar 04, 2019

Copy link to clipboard

Copied

you're very welcome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2019 Apr 21, 2019

Copy link to clipboard

Copied

Same problem, but there is no Configs folder inside the OOBE folder... So no xml file to edit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2019 Apr 22, 2019

Copy link to clipboard

Copied

unhide hidden files/folders.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2019 Apr 13, 2019

Copy link to clipboard

Copied

I have the same problem. When I try to change "false" to "true" a window opens up "you can't do that as you are not the owner"....wtf

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2019 Apr 13, 2019

Copy link to clipboard

Copied

google your os and that message.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2019 Apr 27, 2019

Copy link to clipboard

Copied

If you are the admin of your PC, then right-click the XML file > Properties > Security > Then go to your user and click edit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2019 Sep 16, 2019

Copy link to clipboard

Copied

LATEST

Well Im the admin and still cant see the apps tab. so this is not working

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines