None of my CC apps will work

New Here ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

None of my apps will work.  I restarted with no luck.  I uninstalled,  used the cleaner, reinstalled and still no luck.  I am not getting an error message etc.  After I reinstall the CC desktop app I then reinstall Premeire and Ecoder,  they both say "up to date"  with a little green circle.  

But when I click on them nothing happens.  

Im using windows 10-64bit and am fully updated etc.  

What can i do?  

TOPICS
Installation

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jul 31, 2021 Jul 31, 2021
That didn't work but........ when i clicked "Run as administrator"  I got an error message"Cannot proceed because MSVCP110.dll was not found" Did a quick google search which took me to Reddit,  which then took me to a 2 minute video on youtube!  And were back up and running! 

Likes

Translate

Translate
Adobe Community Professional ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

Please ensure your subscription is active and payment details are correct in your account portal, https://account.adobe.com/plans

 

Also  ensure your computer meets or exceeds the minimum system requirements to run Creative Cloud + OS + all other apps you use. Check each one.   If you haven't already, get the latest Windows OS updates and drivers for your GPU, printers, etc... from the manufacturer's websites.
- https://helpx.adobe.com/creative-cloud/system-requirements.html

1. After updating, restart computer.

2. Go to Windows Start Menu.

3. Right-click on Premier icon.

4. Select More > Run as Administrator.

 

Hope that helps.

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

That didn't work but........ when i clicked "Run as administrator"  I got an error message

"Cannot proceed because MSVCP110.dll was not found" 

Did a quick google search which took me to Reddit,  which then took me to a 2 minute video on youtube!  And were back up and running! 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

LATEST

So you were missing the Windows Visual C++ Runtime files.  That's usually taken care of by MS Windows updates, not Adobe.  Glad you're up & running again.

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines