Problème d'installation

New Here ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

Bonjour je rencontre l'erreur 505 en essayant d'installer adobe creative cloud ainsi que adobe XD.

sinthujan255466537y4g_0-1659802534419.png

Le code erreur pour adobe XD.

Si quelqu'un peut m'aider

TOPICS
Activation , Creative Cloud , Feature request , Installation , New user

Views

58

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

I dont have beyondtrust and i already restarted nothing changed

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

did you enable (ie, set to automatic) win secondary login?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 06, 2022 Aug 06, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

LATEST

In the Window Services (search services from the start menu), find "Secondary Logon".

 

Change from "Disabled" to "Automatic". Click "Apply". Then click "Start".

 

It should update now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines