• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

"Download Error" - Can't download/install any programs.

Community Beginner ,
Dec 16, 2013 Dec 16, 2013

Copy link to clipboard

Copied

I downloaded CC on my Win 8.1 machine (after a windows crash and upgrade to 8.1).  Previously it was working fine (on Win 8).  Now the CC desktop app connects to my account but the Apps tab has a red exclamation error and when you click the tab it says "Download Error."  and to "Please contact customer support."  (See below:)

2013-12-16_1036.png

Apparently this seems to be a prevalent issue as I see multiple threads and support requests with this same error.

I got on Chat and followed all the troubleshooting advice, uninstalled, reinstalled, used the Removal tool, deleted folders from the AppData locations, everything.  Finally was getting ready to do something else and the Adobe server disconnected my chat session. 

2013-12-16_1154.png

I know it is not MY internet connection because everything else is up and running fine, including streaming radio progams and other chat programs.

I tried visiting something on Adobe's siteand received the following error:

2013-12-16_1328.png

So what is going on Adobe?  I need to get my programs back so I can get back to work.

Edited to add - After another hour of being on chat support I got disconnected again.  Same error:  "Sorry, we're having technical difficulties."

Views

7.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 16, 2013 Dec 16, 2013

Copy link to clipboard

Copied

try signing out and then back in to your cc app.

if that fails sign out, close your app and then open it 'as administrator', sign in and retry.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2013 Dec 16, 2013

Copy link to clipboard

Copied

Thank you but neither of those options worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2013 Dec 16, 2013

Copy link to clipboard

Copied

So after four hours and dozens of troubleshooting issues, I figured out what was wrong.  I am on a fixed-wireless system at home.  I have used this same system and network setup in the past for CC.  My average DL speeds are 2.0 Mbps.  Not super fast but it has worked in the past.  On the 3rd or 4th chat session I was told that you can't use wireless with CC and I need to be on a fixed wired connection.  Finding that as rediculous as possible, I decided to test my network.  I logged off and used my AT&T CELL PHONE as a hotspot (which gets me about 4.0 Mbps download speeds, albeit with a higher ping) and VIOLA the Apps tab is there and I can download programs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 16, 2013 Dec 16, 2013

Copy link to clipboard

Copied

Hi RodeoRamsey,

Glad to hear you were able to get up and running. I am interested in better understanding why this would occur or be required, it seems like a lot of people use wireless connections.

-Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2014 Oct 23, 2014

Copy link to clipboard

Copied

I know im bumping this thread BIGTIME, but I figured it was best to post this here.


Ive been trying to fix this for the last 5 hours...ive tried every single thing possible to try (no joke)

THEN THIS THREAD APPEARS


Ive been on a wired connection, so I thought, well..lets try disconnecting that cable, and jump on the wireless network...and what do you know, im now able to use and install my apps again o_0

THANK YOU (in a way)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2014 Oct 24, 2014

Copy link to clipboard

Copied

To solve the issue you have the check the connectivity of your computer with the Adobe servers.

Please follow the instructions.

http://helpx.adobe.com/creative-cloud/kb/unknown-server-error-launching-cc.html

Regards

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 10, 2015 Nov 10, 2015

Copy link to clipboard

Copied

LATEST

Another tip that was not mentioned on this thread... I also had this problem... But it was caused by me switching the App language (found in the creative cloud preferences) from North American English to International English after already installed the applications. A little tip Adobe... Maybe put a warning when when changing the language that this may happen?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines