• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

"Please check your firewall settings ensure that the time settings on your computer are correct" Mac

Community Beginner ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

My sister just recently updated her Macbook to Big Sur and cleaned out some files on her computer, and in the process deleted the adobe apps and needs to redownload them. After visiting the Adobe website and attempting to download Adobe Creative Cloud she is meet with the following message preventing her from moving forward and making any software downloads. Any advice or tips? 

 

"please check your firewall settings to ensure that the time settings on your computer are correct" 

 

 

 

Screen Shot 2021-04-23 at 8.53.05 AM.png

TOPICS
Activation , Creative Cloud , Installation

Views

22.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 24, 2021 Apr 24, 2021

Likes

Translate

Translate
Community Expert ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

Please see here: How to resolve connection errors with Adobe Creative Cloud and Creative Suite applications

There are several points to check.

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce GTX 1050 Ti - Windows 10 Pro 22H2 -- LR-Classic 12.1 - Photoshop 24.1. - Nik Collection 5 - Topaz Sharpener AI

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

Not Resolved:

How I resolved it on MAC OS 12.6:
Open System Preferences > Network > Advanced > Proxies > Uncheck Any Proxies

For me Automatc Proxy Configuration was checked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

How I resolved it on MAC OS 12.6:
Open System Preferences > Network > Advanced > Proxies > Uncheck Any Proxies

For me Automatc Proxy Configuration was checked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

Proxy settings are normally only needed on a business network. As always, follow your ISP's directions for correct network settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

@RonPon 

 

this is an old thread.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

Exactly why i shared my fix. Just bringing it current as it's still a
relevant search result since i found it 1st.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 27, 2022 Dec 27, 2022

Copy link to clipboard

Copied

LATEST

ok. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines