Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Locked

"You've been signed out" error every time I try to sign into Creative Cloud desktop application.

Community Beginner ,
Nov 06, 2013 Nov 06, 2013

Copy link to clipboard

Copied

I keeping getting a "You've been signed out" message everytime I try to log into the Creative Cloud desktop application.

I have tried the following to no avail:

  1. Uninstalling and reinstalling the Creative Cloud app.
  2. Renaming the OOBE folder to OOBE-old.
  3. Deleting everything in the SLCache.

All of the above were suggested either on these forums or by support. None have worked.

I am on a team membership.

I am currently using Adobe Creative Suite CS5.5.

I am on a Mac running Mavericks (OSX 10.9).

Nothing seems to be working and I have been passed from department to department on the support chat window thing.

Someone, for the love of God, please help.

TOPICS
Creative Cloud

Views

115.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Nov 14, 2013 Nov 14, 2013
I would like to share with you the solution that worked for me. This is the step-by-step procedure I followed, guided by Tariq from Adobe's live chat service:1: Open Activity monitor from spotlight and end all Adobe related processes. You may find processes like AAMupdater, AAMupdater notifier, Adobe Crash demon process.2: Open a Finder window, select Go>Go to folder option, type in ~/Library and hit enter.3: Now navigate to Application Support/Adobe/OOBE/.. folder.4: Delete opm file under OOBE....

Likes

Translate

Translate
Adobe Community Professional ,
Mar 05, 2014 Mar 05, 2014

Copy link to clipboard

Copied

What does CC use to connect? Is it IE?

I don't use IE, never have, and I don't think I've ever opened it. Still get sign-outs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 05, 2014 Mar 05, 2014

Copy link to clipboard

Copied

I totaly agree with you but still you can try that option.

I am sure it will help you out i solved it on my machine by doing the same.

Check your internet options in IE and uncheck proxy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 05, 2014 Mar 05, 2014

Copy link to clipboard

Copied

I checked, and it already had those settings listed above. This is the first time I've opened IE on this machine.

I always heard Adobe had a version of Opera embedded for these things, at least in the Creative Suites.

Not that I'm not willing to try anything. This is extremely annoying. So far I've tried the OOBE and SLStore renaming, as well as a new one called IMSLib Replacer (a command line .exe). Nothing works. So I'm all ears.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2014 Jun 22, 2014

Copy link to clipboard

Copied

This one worked for me! Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2015 Feb 26, 2015

Copy link to clipboard

Copied

This works regardless of you use Chrome or some other browser!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2014 Sep 20, 2014

Copy link to clipboard

Copied

That helped me a lot, tried everything else on the page and I was about to give up... Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2014 Mar 19, 2014

Copy link to clipboard

Copied

Having the same problem and I've also tried everything I can find posted in these forums including the IE LAN settings and nothing seems to fix it.

Still have the annoying sign out problem.

I hope they find a solution to this soon!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 28, 2014 Mar 28, 2014

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2014 May 13, 2014

Copy link to clipboard

Copied

The above worked for me on Windows 7 as well.  I had to show the hidden folders first but was simple to do and fixed immediately.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2014 Jun 17, 2014

Copy link to clipboard

Copied

thank you very much!! I was stuck and frustrated. This helped me get things back on track.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2014 Jul 01, 2014

Copy link to clipboard

Copied

I had this same problem and the solutions listed did not work for me. Turns out it was my LAN settings. If anyone is having a persistent problem with this I would recommend checking out solution #4 from this article: You are no longer signed into your Creative Cloud applications

By the way, adware can disrupt your LAN settings very quickly. Check your system for adware and remove those programs in the control panel. My Dell laptop came with a handful of adware programs that kept changing my LAN settings and making it impossible for me to sign into Creative Cloud.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2014 Jul 07, 2014

Copy link to clipboard

Copied

same here, I've tried been all the solutions posted here still doen't work on me and my team..

Receiving a new error "Unable to reach Adobe server. Please check your firewall settings, and try again in a few minutes"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2014 Jul 16, 2014

Copy link to clipboard

Copied

I've found the opm.db file but when I go to delete it I get this message: "The action can't be completed because the file is open in AAM Updates Notifier Application. Close the file and try again"

When I search for this application it cannot be found. How do I close the file so that I can delete it? I'm using Windows 7.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2014 Jul 23, 2014

Copy link to clipboard

Copied

Hi guys, having this problem recently on a windows PC.

Followed all steps in this thread, no joy.  Annoyingly, I now have no software installed as I went through the adobe cleaner steps, I need this to work, for work, and would greatly appreciate a message from an Adobe tech to sort this out.

Best wishes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2014 Jul 25, 2014

Copy link to clipboard

Copied

Try turning off your Server Proxy. Go to your internet browser and in the setting of the browser. Find your network proxy settings then go to LAN Settings. disable the proxy and auto detect settings. that worked for me

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2014 Dec 04, 2014

Copy link to clipboard

Copied

You my friend are a legend

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2014 Aug 04, 2014

Copy link to clipboard

Copied

Brilliant! That worked

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2015 Jan 16, 2015

Copy link to clipboard

Copied

Thanks for the advice re proxy settings, this worked for me in Mac Mavericks:-

Quit Creative Cloud.

Go to Network preferences and select Advanced, select proxies tab and uncheck auto proxy.

Restart Creative Cloud and log in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2015 Feb 06, 2015

Copy link to clipboard

Copied

Nothing in this section works on my windows 8.1. Nothing....... The lan setting solution does not work because it auto checks the box for proxy before you close the window....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2015 Feb 25, 2015

Copy link to clipboard

Copied

Resurrecting. Just in case it helps others.

If you have more than one browser, try to check your CONNECTION SETTINGS for your main, default browser.

Adobe's help post only indicates IE, but in my case, changing the settings in my default browser (Firefox) did the trick. Just tick the "Auto Detect Settings" (or whatever it's called in your browser) and try again.

Tech support tried to fix it for 2 hrs, even asked me to contact our IT dept for white listing, but it wasn't necessary. That simple change was all it took to fix my problem. (Win 7 64bit)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2015 Mar 17, 2015

Copy link to clipboard

Copied

I changed my password and waited about 5 minutes before I logged in again.  Back to normal.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2015 May 20, 2015

Copy link to clipboard

Copied

I fixed it by closing it out, opening task manager and just ending all processes involving CC and opened it back up. Takes a few minutes to get running smoothly again but fixed it out right. Then again I am on a PC and maybe a Mac is a little different 😕 hope I helped!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2015 Jun 27, 2015

Copy link to clipboard

Copied

I had this problem as well, force closing all adobe processes, even though one or two restart right away, fixed it for me, without the need to delete files. Thanks for the info in this thread, I felt like I could tackle the problem confidently after reading this thread. Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2015 Jul 06, 2015

Copy link to clipboard

Copied

Use Internet browser to logon to Software and services for creative professionals | Adobe Creative Cloud then click on "Download Apps" button then scroll down to "Creative Cloud" then click on "Download" button then install the app and you will be back up and running 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2015 Sep 13, 2015

Copy link to clipboard

Copied

I followed the advice of 2 previous posts:

1. Change my password

2. Delete Adobe (not Flash) tasks listed in Task Manager - Creative Cloud will restart several times as tasks are deleted, but will eventually come back. The one task that I feel overcame the login issue was Adobe CEF Helper (32 bit) - there was a duplicate, once this had been deleted Creative Cloud found its bearings again.

Hope that helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines