Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Re-installing PE 1.0.1 on Windows 7 OS - Issue with install wizard saying IE to be 0.4 or above?

Guest
Oct 21, 2013 Oct 21, 2013

Copy link to clipboard

Copied

I have Photoshop Elements 1.0.1 and I know that its an old version but its suitable for what I use it for.  I have the serial number and disc.  My computer crashed and needed a new one.  I have a Windows 7 OS and my IE is the latest version.  But when trying to install the install shield wizard stops during the process and a message appears saying that " the program can only work on Internet Explorer 4.0 or above and needs to stop installing ".  I don't understand why I am getting this message as I have checked and I have the latest IE?  Is there a setting I need to change??  Any help would be appreciated...

Views

366

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 22, 2013 Oct 22, 2013
Hi Roey,Photoshop Elements 1.0.1 is a very very old software and is incompatible with Windows 7.Please consider purchasing the latest version 12.

Likes

Translate

Translate
Adobe Employee ,
Oct 22, 2013 Oct 22, 2013

Copy link to clipboard

Copied

LATEST

Hi Roey,

Photoshop Elements 1.0.1 is a very very old software and is incompatible with Windows 7.

Please consider purchasing the latest version 12.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines