• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Seite nicht verfügbar

New Here ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

Hallo

Seit einiger Zeit sind meine installierten Applikationen in der Creativ Cloud nicht mehr ersichtlich. Wenn ich auf den Reiter "Applikationen" klicke erscheint die Meldung "Seite nicht verfügbar. Diese Inhalte können nicht geladen werden. Versuchen Sie es später erneut". (siehe Screenshot)

 

TOPICS
Activation , Creative Cloud , Installation

Views

1.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 26, 2020 Nov 26, 2020

Please take look here: Folgendes sollten Sie tun, wenn die Creative Cloud Desktop-Applikation nicht geöffnet wird oder wenn sie eine sich drehende Statusanzeige anzeigt. (adobe.com)

 

BTW:

So people don't have to download the image you have attached to your post please Edit your post to remove the attached screen shot and include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos

...

Likes

Translate

Translate
Community Expert ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

Please take look here: Folgendes sollten Sie tun, wenn die Creative Cloud Desktop-Applikation nicht geöffnet wird oder wenn...

 

BTW:

So people don't have to download the image you have attached to your post please Edit your post to remove the attached screen shot and include it in the body of the text of your post.

You do that by Clicking the "More..." link at the bottom of your post, Selecting "Edit Message" and then use the "Insert Photos" icon in the tool bar at the top of the Post/Reply/Edit dialog box like this.

insert graphics.png

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce GTX 1050 Ti - Windows 10 Pro 22H2 -- LR-Classic 12.1 - Photoshop 24.1. - Nik Collection 5 - Topaz Sharpener AI

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2020 Nov 30, 2020

Copy link to clipboard

Copied

Hallo Axel

Ich habe den Client neu downgeloadet und neu installiet. Ich habe den Inhalt des "OOBE" Verzeichnisses gelöscht. Nützt alles nichts. Nach erneuter Anmeldung am CC Client erscheint die geliche Meldung

Bildschirmfoto 2020-12-01 um 08.28.22.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Hallo,

ich habe leider seit kurz vor Weihnachten dasselbe Problem und bisher ebenfalls noch keine Lösung gefunden.

Gibt es hier schon irgendwelche Fortschritte?

 

VG

Leonie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Do you have check all the steps in the linked document?

If this doesn't help I would recommend a clean reinstallation.

 

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce GTX 1050 Ti - Windows 10 Pro 22H2 -- LR-Classic 12.1 - Photoshop 24.1. - Nik Collection 5 - Topaz Sharpener AI

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2022 Dec 12, 2022

Copy link to clipboard

Copied

Ich habe das selbe Problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 12, 2022 Dec 12, 2022

Copy link to clipboard

Copied

Hi, 

 

We are here to help you. 

Would you please share more details about the issue? Are you on Mac or Windows? What version of OS are you using? 

Since when have you been facing this issue? Did you try any of the steps mentioned above? 

 

Thanks 

Kanika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2022 Dec 12, 2022

Copy link to clipboard

Copied

The Adobe Cloud in on a Mac Studio  with Apple M1 Max  with Mac Os Ventura 13.01.

This is since the installation on this Mac.
All of the previously listed actions have been taken.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 12, 2022 Dec 12, 2022

Copy link to clipboard

Copied

LATEST

@joerg1309 

 

reset the cc desktop app:

make sure it's in the foreground, then press:
Win: Ctrl + Alt + R
Mac: Cmd + Opt + R




if that fails, repair per
https://helpx.adobe.com/download-install/kb/creative-cloud-install-stuck.html



if that fails, uninstall using the correct uninstaller from
https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html#sa_src=web-mes...
and then reinstall*



if that fails, do a clean cc install carefully following each applicable step:

uninstall every cc app including preferences per https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html

then uninstall the cc desktop app, again using the correct uninstaller per https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html#sa_src=web-mes...

clean your computer of cc files per http://www.adobe.com/support/contact/cscleanertool.html

check for, and if available, update your os

repair all ms visual c++ versions that can be repaired

update your ms visual c++, if it can be updated

restart your computer (don't skip this)

reinstall the cc desktop app*



*use the "alternative download links" at the bottom of the page at https://helpx.adobe.com/download-install/kb/creative-cloud-desktop-app-download.html

use the desktop app to install your cc programs/trials

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines