Update Required

New Here ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

I got this error while trying to reinstall Lightroom 6, but it seems to appear for much of Adobe's pre-CC software (that we paid good $ for).

 

There are many forum posts and Adobe "help" pages which did not work for me, but this one did:

 

https://helpx.adobe.com/tech-comm-suite/kb/deprecated-internet-explorer-10-with-ims.html

 

I hope this helps someone, good luck everyone (we need it!) -MG

TOPICS
Activation , Installation

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

specifying the error has, at least, some chance of helping someone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

LATEST

I think it's the error message:

 

"Your browser or operating system is no longer supported. You may need to install the lartest updates to your operating system."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines