• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

When I try to install Photoshop to my laptop, it says installation failed

New Here ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

Everytime I try to install Photoshop on my Apple Air laptop, it says installation failed - or not compatible.

 

It worked on this laptop a few months ago - Not sure what to do...

 

Please help.

 

Thanks

 

Ben

Views

420

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

Photoshop or Photoshop Elements? What version?

What operating system?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

[Moderator moved from Using the Community forums to Download & Install.]

Please ensure that your device meets the system requirements required to install your apps.

 

Most modern Creative Cloud apps work on:

  • Windows 11 (64-bit), Windows 10 versions 22H2, 21H2, 21H1;
  • MacOS 13 (Ventura), 12 (Monterey), macOS 11 (Big Sur).

- https://helpx.adobe.com/creative-cloud/system-requirements.html
- https://helpx.adobe.com/photoshop/system-requirements.html
- https://helpx.adobe.com/photoshop/kb/photoshop-cc-gpu-card-faq.html

 

Hope that helps.  Post back if you have other questions.

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

LATEST

not compatible is a specific and pretty accurate error message.  check your computer against the required specs, https://helpx.adobe.com/creative-cloud/system-requirements.html

 

 

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

 

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post if it helps you get responses.

 

<moved from using the community>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines