XD install on Windows stuck at 91%

New Here ,
Mar 10, 2018 Mar 10, 2018

Copy link to clipboard

Copied

Tried multiple times, it will always stop at 91%.

I tried the following to fix:

- Completely uninstalled Creative Cloud and ran the cleaner, cleaned everything

- Updated GPU driver

- Rebooted PC multiple times

- Removed everything in C:\Users\[username]\AppData\Local\Adobe\OOBE

- Disabling Virus scanner (Windows Defender)

Views

13.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 14, 2018 May 14, 2018
To all of you that are facing this issue, please send me your Adobe ID, location, and phone number along with the URL of this post over a private message. To send a private message, click my picture and use the Message button. We will get in touch with you for further investigation.You can also contact the support team directly using this link Contact Customer CareThanks,Preran

Likes

Translate

Translate
Adobe Employee ,
Mar 11, 2018 Mar 11, 2018

Copy link to clipboard

Copied

Greetings:

Sorry to hear you're experiencing issues installing XD. Can you provide more information about your system?

- Win10 OS version do you have & what kind of computer is it (Lenovo, HP, etc).

- Version of Creative Cloud application

- Are you installing XD to the default location (C:/Program Files/Windows Applications)?

- Are you able to install other Adobe programs?

For your reference here's the list of system requirements for XD, Adobe XD System requirements

Thanks!

Nina

XD Community Quality Manager

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2018 Mar 12, 2018

Copy link to clipboard

Copied

Hi, thanks for looking into this.

- Windows 10 version 1709 build 16299.248. PC I built myself.

- Creative Cloud version 4.4.1.298

- Install location is set as "Default location"

- Yes, any other Creative Cloud app installs fine

Additional information: I tried adding a new Windows user, using that XD installs fine. As the application remains unavailable to my main user account that is not really a solution. But it might be useful information.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 12, 2018 Mar 12, 2018

Copy link to clipboard

Copied

Curious. Do you see any errors when you're attempting to install? There's a number of reasons installations are sometimes not successful - the three I've seen most commonly are network issues, not meeting the system requirements (ie, GPU is incompatible) or not enough drive space.

I meant to share this earlier Use the Creative Cloud Cleaner Tool to solve installation problems

Can you please run this tool and then try to install again? I encourage you to also update your GPU driver and disable any network filtering you might have setup.

Thanks!

Nina

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 12, 2018 Mar 12, 2018

Copy link to clipboard

Copied

Here's a reference of the network services required, Adobe Creative Cloud Network Endpoints

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2018 Mar 12, 2018

Copy link to clipboard

Copied

Hi, no I do not get any error. It just gets stuck at 91%. I tried the Creative Cloud Cleaner Tool again, exactly as explained in your link. It does not help.

Additionally I ran LogCollectorTool. These are the last lines in Install.log:

  03/12/18 21:11:43:295 | [INFO] |  | HDSetup | HDPIM | HDPIMSessionManager |  | HDPIM | 3408 | Exiting hdpimInstallProduct with status '0' 03/12/18 21:11:44:317 | [INFO] |  | HDSetup | OOBEUtils | FileUtils |  | OOBEUtils | 15708 | Successfully deleted directory from path: C:\Users\arnoud\AppData\Local\Temp\ETRAB40.tmp. Recursive: 1 03/12/18 21:11:45:226 | [INFO] |  | HDSetup | OOBEUtils | FileUtils |  | OOBEUtils | 15708 | Successfully deleted directory from path: C:\Users\arnoud\AppData\Local\Temp\ETRAF39.tmp. Recursive: 1 03/12/18 21:11:45:226 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 15708 | Populating install data from Application JSON 03/12/18 21:11:45:227 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 15708 | Populating install data from Application JSON 03/12/18 21:11:45:236 | [INFO] |  | HDSetup | HDPIM | WorkFlowManager |  | HDPIM | 15708 | Dependent product with sapCode COSY and version 2.4.6 will not be installed as same version is already installed 03/12/18 21:11:45:236 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 15708 | Sanitizing data for product-'XD CC'  03/12/18 21:11:45:236 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 15708 | HD Packager Version-'2.0.36'  03/12/18 21:11:45:310 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 15708 | Final Install Directory for the workflow is C:\Program Files\Adobe 03/12/18 21:11:45:310 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 15708 | mul is specified in supported language list, hence installing for all languages 03/12/18 21:11:45:310 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 15708 | Sorting packages to install 03/12/18 21:11:45:311 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 15708 | Package (Name: PreInstall Version: 5.0.12.8) selected for install 03/12/18 21:11:45:313 | [INFO] |  | HDSetup | HDPIM | ApplicationManager |  | HDPIM | 15708 | Package (Name: UWPAssets Version: 5.0.12.8) selected for install 03/12/18 21:11:47:028 | [INFO] |  | HDSetup | HDPIM | WorkFlowManager |  | HDPIM | 15708 | Successfully executed runtime installer custom hook exe from path C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\Runtime\customhook\RuntimeCustomHook.exe with return code 0 03/12/18 21:11:47:028 | [INFO] |  | HDSetup | HDPIM | TaskManager |  | HDPIM | 6280 | Starting 'DOWNLOAD' task for Package (Name: PreInstall Version: 5.0.12.8)  03/12/18 21:11:47:031 | [INFO] |  | HDSetup | HDPIM | DownloadManager |  | HDPIM | 6280 | Package (Name: PreInstall Version: 5.0.12.8) Download info - DownloadSize: 126566, DownloadPath:'C:\Users\arnoud\AppData\Local\Temp\ETRB9D8.tmp' 03/12/18 21:11:51:244 | [INFO] |  | HDSetup | HDPIM | TaskManager |  | HDPIM | 6280 | Completed 'DOWNLOAD' task for Package (Name: PreInstall Version: 5.0.12.8), Time taken '4' sec  03/12/18 21:11:51:244 | [INFO] |  | HDSetup | HDPIM | TaskManager |  | HDPIM | 3828 | Starting 'EXTRACT' task for Package (Name: PreInstall Version: 5.0.12.8)  03/12/18 21:11:51:245 | [INFO] |  | HDSetup | HDPIM | TaskManager |  | HDPIM | 6280 | Starting 'DOWNLOAD' task for Package (Name: UWPAssets Version: 5.0.12.8)  03/12/18 21:11:51:247 | [INFO] |  | HDSetup | HDPIM | DownloadManager |  | HDPIM | 6280 | Package (Name: UWPAssets Version: 5.0.12.8) Download info - DownloadSize: 43101750, DownloadPath:'C:\Users\arnoud\AppData\Local\Temp\ETRCA44.tmp' 03/12/18 21:11:51:248 | [INFO] |  | HDSetup | HDPIM | ExtractManager |  | HDPIM | 3828 | Package (Name: PreInstall Version: 5.0.12.8) Extract info - ExtractSize: 277344, ExtractPath:'C:\adobeTemp\ETRCA45.tmp' 03/12/18 21:11:51:249 | [INFO] |  | HDSetup | HDPIM | HDZIPHelper |  | HDPIM | 3828 | starting decompression of file C:\Users\arnoud\AppData\Local\Temp\ETRB9D8.tmp\PreInstall.zip to folder C:\adobeTemp\ETRCA45.tmp with type Zip-Deflated 03/12/18 21:11:51:526 | [INFO] |  | HDSetup | HDPIM | HDZIPHelper |  | HDPIM | 3828 | completed decompression of file C:\Users\arnoud\AppData\Local\Temp\ETRB9D8.tmp\PreInstall.zip at folder C:\adobeTemp\ETRCA45.tmp with type Zip-Deflated with status code 0 03/12/18 21:11:51:527 | [INFO] |  | HDSetup | OOBEUtils | FileUtils |  | OOBEUtils | 3828 | Successfully deleted directory from path: C:\Users\arnoud\AppData\Local\Temp\ETRB9D8.tmp. Recursive: 1 03/12/18 21:11:51:527 | [INFO] |  | HDSetup | HDPIM | TaskManager |  | HDPIM | 16260 | Starting 'INSTALL' task for Package (Name: PreInstall Version: 5.0.12.8)  03/12/18 21:11:51:528 | [INFO] |  | HDSetup | HDPIM | TaskManager |  | HDPIM | 3828 | Completed 'EXTRACT' task for Package (Name: PreInstall Version: 5.0.12.8), Time taken '0' sec  03/12/18 21:11:51:735 | [INFO] |  | HDSetup | OOBEUtils | ProcessUtils |  | OOBEUtils | 16260 | Launching Process as DeElevated:C:\Program Files\Common Files\Adobe/Adobe XD CC/CSDKConfigurator.exe   03/12/18 21:11:51:919 | [INFO] |  | HDSetup | OOBEUtils | ProcessUtils |  | OOBEUtils | 16260 | Launching Process as DeElevated :C:\Program Files\Common Files\Adobe/Adobe XD CC/CSDKConfigurator.exe : SUCCESSFUL  03/12/18 21:11:51:943 | [INFO] |  | HDSetup | OOBEUtils | FileUtils |  | OOBEUtils | 16260 | Successfully deleted directory from path: C:\adobeTemp\ETRCA45.tmp. Recursive: 1 03/12/18 21:11:51:943 | [INFO] |  | HDSetup | HDPIM | TaskManager |  | HDPIM | 16260 | Completed 'INSTALL' task for Package (Name: PreInstall Version: 5.0.12.8), Time taken '0' sec  03/12/18 21:11:59:366 | [INFO] |  | HDSetup | HDPIM | TaskManager |  | HDPIM | 6280 | Completed 'DOWNLOAD' task for Package (Name: UWPAssets Version: 5.0.12.8), Time taken '8' sec  03/12/18 21:11:59:366 | [INFO] |  | HDSetup | HDPIM | TaskManager |  | HDPIM | 3828 | Starting 'EXTRACT' task for Package (Name: UWPAssets Version: 5.0.12.8)  03/12/18 21:11:59:369 | [INFO] |  | HDSetup | HDPIM | ExtractManager |  | HDPIM | 3828 | Package (Name: UWPAssets Version: 5.0.12.8) Extract info - ExtractSize: 43908785, ExtractPath:'C:\adobeTemp\ETREA03.tmp' 03/12/18 21:11:59:370 | [INFO] |  | HDSetup | HDPIM | HDZIPHelper |  | HDPIM | 3828 | starting decompression of file C:\Users\arnoud\AppData\Local\Temp\ETRCA44.tmp\UWPAssets.zip to folder C:\adobeTemp\ETREA03.tmp with type Zip-Deflated 03/12/18 21:11:59:666 | [INFO] |  | HDSetup | HDPIM | HDZIPHelper |  | HDPIM | 3828 | completed decompression of file C:\Users\arnoud\AppData\Local\Temp\ETRCA44.tmp\UWPAssets.zip at folder C:\adobeTemp\ETREA03.tmp with type Zip-Deflated with status code 0 03/12/18 21:11:59:670 | [INFO] |  | HDSetup | OOBEUtils | FileUtils |  | OOBEUtils | 3828 | Successfully deleted directory from path: C:\Users\arnoud\AppData\Local\Temp\ETRCA44.tmp. Recursive: 1 03/12/18 21:11:59:670 | [INFO] |  | HDSetup | HDPIM | TaskManager |  | HDPIM | 16260 | Starting 'INSTALL' task for Package (Name: UWPAssets Version: 5.0.12.8)  03/12/18 21:11:59:671 | [INFO] |  | HDSetup | HDPIM | TaskManager |  | HDPIM | 3828 | Completed 'EXTRACT' task for Package (Name: UWPAssets Version: 5.0.12.8), Time taken '0' sec  03/12/18 21:11:59:860 | [INFO] |  | HDSetup | OOBEUtils | ProcessUtils |  | OOBEUtils | 16260 | Launching Process as DeElevated:C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\HDBox\HDHelper.exe   03/12/18 21:12:04:950 | [INFO] |  | HDSetup | OOBEUtils | ProcessUtils |  | OOBEUtils | 16260 | Launching Process as DeElevated :C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\HDBox\HDHelper.exe : SUCCESSFUL 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 12, 2018 Mar 12, 2018

Copy link to clipboard

Copied

Thanks for sharing the log! I'm working with the team to review. I'll update with our findings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

Update: I tried starting XD and it works now, when I tried to start the partially installed application before I only got a blank window.

In Adobe Creative Cloud it does not show as installed though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

Thanks for your update. Did installation complete successfully? Do you recall the steps that allowed you to get to that place?

It would also be really useful to have a few other system logs to help the team understand what's going on.

Can you run the Log Collector Tool  and share the resulting .zip file?

Thanks!

Nina

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

No it did not install successfully, in fact it still shows as uninstalled in the Creative Cloud application. Not sure if XD functions 100% correctly but so far it seems OK.

All I did was turn on my PC after a few days and try running XD again. Can I email you the .zip file? If so to what address?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

Interesting...it sounds like the application installed but the Creative Cloud application is not recognizing it.

Can you try something please? Exit all Adobe applications, log out and quit Creative Cloud application.

Restart your computer, launch Creative Cloud application and log in. Does it still show XD as not installed? Can you share a screen grab of Creative Cloud application?

You can send files directly to my email, ramoshar@adobe.com.

Thanks!

Nina

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2018 Mar 15, 2018

Copy link to clipboard

Copied

As requested I clicked the sign out menu link in the Creative Cloud application and restarted my PC. Then I signed in again. It still shows XD as not being installed. I installed Illustrator and that properly shows an "Open" button.xd.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

Hi Arnoud,

Can you send us the log file by following instructions in this document?   http://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html. This will help make sure the log files containing any errors are collected.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

Preran, Arnoud: I think the log collection .zip file was shared and has only just now become available as it was identified as spam and was just released. @Arnoud - we will reach out if there are further questions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2018 Apr 17, 2018

Copy link to clipboard

Copied

Has there been an update on this? I am experiencing the same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2018 Apr 18, 2018

Copy link to clipboard

Copied

Same here.

Installation as admin works, but as standard user it gets stuck at 91%.

After a successful installation as Admin it shows up as installed.

But logged in as a standard user XD shows up as not installed.

Maybe some permission problems?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2018 May 12, 2018

Copy link to clipboard

Copied

Same here and it stops at 91% of installation. When I open Adobe XD pre-installed application it shows a message that I need "adbxd.helper.app". I don't know what I need to do now!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 14, 2018 May 14, 2018

Copy link to clipboard

Copied

To all of you that are facing this issue, please send me your Adobe ID, location, and phone number along with the URL of this post over a private message. To send a private message, click my picture and use the Message button. We will get in touch with you for further investigation.

You can also contact the support team directly using this link Contact Customer Care

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2019 Sep 21, 2019

Copy link to clipboard

Copied

Hi. Just run the installer as Administrator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2019 Sep 22, 2019

Copy link to clipboard

Copied

I also have the same problem, I run the installer as administrator, and this time got stuck at 19.5%, I'm two days trying to install adobe xd.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2019 Oct 02, 2019

Copy link to clipboard

Copied

I have same problem, stucked at 19.5% yet I am an Windows admnistrator user

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 02, 2019 Oct 02, 2019

Copy link to clipboard

Copied

Hi all,

 

We are sorry to hear that you are facing trouble installing Adobe XD. We would suggest try to do fresh installation using this link:https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html and let us know if that helps.

 

I am also moving this thread to our Download and Install Community so that our experts can help you further. For immediate assistance, you may get in touch with our support team using this link: https://helpx.adobe.com/contact.html 

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2019 Oct 10, 2019

Copy link to clipboard

Copied

did you find any solution ? im also stucked at 19.5% 😕

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

I am also stucked at 18%

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

am still looking for the solution, mine stopped at first 21.0% twice, then at 19.5% now, i have been trying this for two weeks now, please  you guys should resolve this

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines