Locked

Adobe applications hidden underneath Apple OS X menu bar. I can't move the application window.

Community Beginner ,
Jun 20, 2012 Jun 20, 2012

Copy link to clipboard

Copied

I cannot move the Photoshop application window. It is stuck/hidden underneath of the Apple OS X menu bar. I can't see the maximize, minimize, etc buttons and I cannot grab the frame of the window to drag it around the screen. Extremely frustrating. I've tried reseting the the window, quitting the application and re-opening it, logging off/shutting down and rebooting, etc. Nothing works. Maddening.

Help appreciated.

TOPICS
Creative Cloud, Installation

Views

37.4K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jun 20, 2012 Jun 20, 2012
FINALLY RESOLVED: Running in multi-window configuration, there is an Adobe software bug that will cause the top portion of the application to hide underneath of the OS X menu bar. Once this happens, you cannot maximize or minimize the application frame, or move it around the screen. You're stuck! To fix this problem, turn off multiple monitors or engage "Mirror Mode". The application frame will then jump out from under the menu bar.Incredibly frustrating bug but glad to see it can be user-resolv...

Likes

translate

Translate

Translate
Community Beginner ,
Jun 20, 2012 Jun 20, 2012

Copy link to clipboard

Copied

FINALLY RESOLVED: Running in multi-window configuration, there is an Adobe software bug that will cause the top portion of the application to hide underneath of the OS X menu bar. Once this happens, you cannot maximize or minimize the application frame, or move it around the screen. You're stuck! To fix this problem, turn off multiple monitors or engage "Mirror Mode". The application frame will then jump out from under the menu bar.


Incredibly frustrating bug but glad to see it can be user-resolved.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2014 Apr 05, 2014

Copy link to clipboard

Copied

Thank you for troubleshooting this, you just saved me from going nuts

Adobe, please make this never happen.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2018 Jun 19, 2018

Copy link to clipboard

Copied

Hi, I come from the future, 2018, and this still happens, but the monitors trick doesn't solve it anymore.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2014 Oct 30, 2014

Copy link to clipboard

Copied

Glad to see this solution still works. Thanks robrevel2

NOT glad to see that this is still a problem under OS X 10.9.5 - I assume this continues to exist in Yosemite. It's great to see new features, but come on, how about some functional stability? I still occasionally lose the ability to toggle to hand tool with my spacebar.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 09, 2014 Dec 09, 2014

Copy link to clipboard

Copied

Wow! I finally found a post to answer this specific question!! Thanks, robrevel2 for solving this issue! To think after all these years Adobe Photoshop has been existing, and yet no simple solution for this problem, or better yet, a way to avoid this from happening again. LOL

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2015 Feb 17, 2015

Copy link to clipboard

Copied

Still happening in Yosemite OSX 10.10.2. Glad to find an answer at least.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2015 Mar 12, 2015

Copy link to clipboard

Copied

Thank you! It's annoying but at least I'm not stuck forever now

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2015 Mar 20, 2015

Copy link to clipboard

Copied

Amazingly annoying but glad to find I am not the only one. This workaround is not even close to a fix though, Adobe please address this.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2015 Sep 11, 2015

Copy link to clipboard

Copied

Glad to see, this was addressed(sarcasm) original post in 2012– 3 years later still nothing. @50 dollars( not to mention previously paying 1200 a year pre CC) a month for this kind of crap that doesn't get resolved!?

The resolution of mirroring displays did not work- heres an idea, maybe try allowing resize vertically from the top of the application frame.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 31, 2015 Aug 31, 2015

Copy link to clipboard

Copied

Running into this problem still with Lightroom 4 on a 27" iMac. There are no Mirror or Multiple Display options shown because there is only one display. So I cannot turn on or off anything like this. Every time I open my LR, it maximizes, hides the title bar and Min/Max/Close buttons. I can't even drag to resize it from an edge or corner at all. Help!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 31, 2015 Aug 31, 2015

Copy link to clipboard

Copied

AHHH, finally found the answer elsewhere:
Missing title bar in lightroom -- Computers in photography-on-the.net forums

Lightroom application menu > Window > Screen Mode > Normal

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2016 Mar 01, 2016

Copy link to clipboard

Copied

Ahhh... Window - Screen Mode - Normal.... THANKS. it's like an itch was just scratched. ; )

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2016 Nov 28, 2016

Copy link to clipboard

Copied

thank you!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2015 Sep 16, 2015

Copy link to clipboard

Copied

Wow--thanks for the solution.  That's pretty janky, though, guys. How about a "size windows to screen" workspace menu option or something? That would be super helpful for working on laptops w/ or w/o external monitors.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2015 Sep 28, 2015

Copy link to clipboard

Copied

A better solution is to shift and drag a resizing edge you can reach, this will scale the whole window into view....

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 24, 2015 Nov 24, 2015

Copy link to clipboard

Copied

Never noticed the shift drag behavior before.... that is a handy way to fix this.  I also noticed holding option is similar but only scales opposite sides.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2017 Jan 07, 2017

Copy link to clipboard

Copied

Best answer yet... nothing else worked.  Not only did this work but it took 2 seconds to resolve the issue.  Thank you, Propellant!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2017 Feb 10, 2017

Copy link to clipboard

Copied

oh holy cow Propellant... thank you!!  I think I tried every other solution in this thread before trying yours!! Finally!  (how crazy is it that the solution is so hard to find after more than 5 years)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

Thank you!!! This worked for me, the others didn't seem to.  El Capitan 10.11.6

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

I'm also from the future   and on a 27 inch iMac, El Capitan 10.11.6

Holding down shift while dragging the app window from the corner worked for me (thanks to Propellant for the suggestion!).

My top bar was showing but I couldn't access the bottom of the panel as it was hidden by the docking bar icons - which was a nightmare while trying to work in After Effects as I couldn't access the zoom into timeline at the bottom of the panel.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 05, 2015 Oct 05, 2015

Copy link to clipboard

Copied

I constantly run into this problem when I have multiple monitors going because Adobe apps that were sized for a larger monitor will open up on the smaller one the next time they're launched and extend beyond the edges.  I just realized you can drag windows around in Mission Control, so you can press F3 to see all running apps, then drag the application over to the larger monitor where you can then grab the toolbar, edges, etc.  Hope that helps someone!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2015 Oct 13, 2015

Copy link to clipboard

Copied

From what I have found, you need to move the program to the larger monitor. go to system preferences and go to display. Under display go to arrange. Next, find the screen that has the toolbar on it and drag it to the larger screen. It worked for me. I have a macbook pro and I have a 27" monitor attached to it. Hope this works for you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2015 Nov 05, 2015

Copy link to clipboard

Copied

What has worked for me is selecting Window: Application Frame from within the Adobe Application (InDesign in my case).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2015 Nov 27, 2015

Copy link to clipboard

Copied

I found a much faster solution. Just  press ctrl + UP and drag the window from monitor 1 to monitor 2. Voila, "uncloged".

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines