Locked

Adobe CEP HTML Engine

Community Beginner ,
Aug 30, 2017 Aug 30, 2017

Copy link to clipboard

Copied

So I've read the forums and followed both instructions here (High CPU usage due to CEPHtmlEngine) and still no luck in solving this issue. I have turn off all sync options on Creative Cloud and rebooted and still no solution. It keeps running in the background in multiple process and kills my computers other functions. I end them only to have them spring back open again. Can anyone help find a real working solution to this problem that adobe has been aware of for years but has not given any real solution to solving? It happens when ever any Creative Cloud program is open no matter what it is. It only goes away when all have been closed.

HELP!

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

[Moved from OLD Creative Suites forum to current Creative Cloud forum]

TOPICS
Creative Cloud

Views

6.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Sep 22, 2017 Sep 22, 2017
Hi, As you mentioned that you are facing the same issue as shared above, please see: High CPU usage due to CEPHtmlEngine Hope this helps!Thankskanika

Likes

Translate

Translate
Adobe Employee ,
Sep 05, 2017 Sep 05, 2017

Copy link to clipboard

Copied

Moving to Adobe Creative Cloud

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2017 Sep 06, 2017

Copy link to clipboard

Copied

I have Creative Cloud. This didn't start until I upgraded to the CC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 06, 2017 Sep 06, 2017

Copy link to clipboard

Copied

Looping in David__B to help you better.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 12, 2017 Sep 12, 2017

Copy link to clipboard

Copied

Hi there,

Please post a screen shot of what you're seeing?

Thanks,

- Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2017 Sep 20, 2017

Copy link to clipboard

Copied

adobe_CEP_HTML_engine.jpg

This is slowing down my machine and how do I stop Adobe CEP engine????

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 22, 2017 Sep 22, 2017

Copy link to clipboard

Copied

Have the exact same issue running on a mac when plural eyes is configuring.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 22, 2017 Sep 22, 2017

Copy link to clipboard

Copied

Hi,

As you mentioned that you are facing the same issue as shared above, please see: High CPU usage due to CEPHtmlEngine

Hope this helps!

Thanks

kanika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2017 Sep 22, 2017

Copy link to clipboard

Copied

SOLUTION:

1. Make sure all instances of photoshop / illustrator / after effects etc are closed.

2. Navigate to your install directory then perform a search for CEPHtmlEngine. Open the FOLDER named CEPHtmlEngine

2.1 (optional, recommended) make a backup copy of the folder.

3. Delete all files and folders inside of this directory EXCEPT CEPHtmleEngine.exe

Your done! enjoy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 26, 2017 Sep 26, 2017

Copy link to clipboard

Copied

This did seem to work to eliminate the CEPHtmlEngine issue but I lost the ability to create a new document. I could open files but I couldn't get it to start a new one. It wasn't just the loss of the flashy new landing screen that lets you choose documents. I lost that, recent files, and when i clicked file new at the top nothing happens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

Pls Pls Adobe staffs

don't make other users life complicated by issuing fixes, which don't work or worse

you haven't tried yet but just blatantly professing to others..

PLS BE CAREFUL IN FUTURE...

OUR WORKTIMES ARE QUITE PRECIOUS FOR US...

Also, no hard feelings ... Thanks a Lot for keeping up with these Fix Solutions...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2020 Jan 21, 2020

Copy link to clipboard

Copied

Thanks for this, it works fine for me, in cc20 nothing has changed 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

I follow this instructions to delete the files and just retain the application  and it does not work.  Do not follow this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

I've the same bother, so looking ACTIVELY for a Good solution to this CC2017 Problem!!

CEPHtmlEngine takes up a lot of RAM & ultimately crashes other programs...How can I contain it??

[I'm Quite a Tech Guy, so no prob with tech jargons...]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

I too have the same problem. I am using Windows 10 64Bit and Indesign CC 2015. There are lot of instances of Adobe CEP HTML Engine in the task manager. They re-occur even if I end the task. I had tried all the suggestions given in these forums. Please help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 28, 2018 May 28, 2018

Copy link to clipboard

Copied

Has there been a working fix for this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 29, 2018 Jun 29, 2018

Copy link to clipboard

Copied

This still keeps happening and only since CC upgrades. Come on Adobe we need a fix for this asap as it costs us time and money.

One response suggests taking actions to the CEPHtmlEngine folder in my user folder but I don't have one so it must be something else.

Somebody please sort this out

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2018 Jul 15, 2018

Copy link to clipboard

Copied

This problem is ridiculous. Keeps locking up all programs constantly. Restarted, reinstalled CC and still an issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2018 Jul 16, 2018

Copy link to clipboard

Copied

I cannot understand why Adobe haven’t got a grip on this. YOU ARE LETTING US DOWN!!! And I am sure many previously loyal users are considering going elsewhere because of this.

However, I think I have found a fix:  go to Preferences/General/Plug-ins and uncheck “Allow Extensions to connect to the internet” and “Load Extensionpanel” and the restart.

I dont really know what these do but I haven’t noticed any problem yet. Hope this is useful

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 06, 2018 Nov 06, 2018

Copy link to clipboard

Copied

I'm super upset with this whole CEP HTML Engine problem too. Unbelievable to me that they haven't fixed this. I just upgraded to the new CC 2018... SITLL THERE! I've been having this problem for almost 2 years now, with Photoshop, Illustrator, and InDesign (possibly others, but I use these mostly). At one point last year, an Adobe tech remote controlled my machine to completely uninstall and reinstall the entire CC suite... it did not fix the issue.

The worst part for me is the insane battery usage. When I'm not plugged in, I have to remember to force quit the CEP HTML Engine (the main task, not the helpers, otherwise they just restart) or my MacBook Pro will be dead within an hour, two at the most.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2020 Apr 25, 2020

Copy link to clipboard

Copied

2020, the  problem  is still here. As with many undocumented other issues this is hampering workflow.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

LATEST

Is there any solution yet?

I have CC 2021 and still terrible

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines