Adobe Creative Cloud access through NordVpn

Community Beginner ,
May 28, 2018 May 28, 2018

Copy link to clipboard

Copied

Hi

i installed Adobe Creative Cloud on my pc not using VPN but, when i launch the VPN, Adobe Creative Cloud looses connection to servers and can only work offline.

I saw some answers concerning the "leak Protection for IPv6" but, unfortunately, my VPN provider, NordVpn, do not offers this setting.

Anyone has a work around except shutting of the VPN?

Best Regards

TOPICS
Creative Cloud

Views

13.0K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Nov 05, 2018 Nov 05, 2018
Hey everybody.Just ran into the same issue and contacted NordVPN. I had an answer within 3 Minutes: Here it goes and it worked like a charme!1. Open the Network and Sharing Center by right-clicking the network icon in the system tray and selecting it.2. Go into Change adapter settings.3. Right-click the TAP-NordVPN Windows adapter V9, and open Properties.4. Highlight the Internet Protocol Version 4 (TCP/IPv4) and open its properties.5. Click Advanced...6. Click Add.. under Default gateways.7. Ty...

Likes

translate

Translate

Translate
Explorer ,
Jun 28, 2018 Jun 28, 2018

Copy link to clipboard

Copied

I have exactly the same issue.  Just got off chat with Adobe customer service and of course as one might expect it's the other guys (NordVPN) fault.  And of course it could the other guys issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2018 Jul 08, 2018

Copy link to clipboard

Copied

Has the Nord VPN problem been fixed?  I have the same issue.  I hate software companies that charge high prices and then claim the problem is not there's.  If you are going to go to an all subscription base then be prepared to handle real world issues Adobe.  Shame on you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2018 Jul 17, 2018

Copy link to clipboard

Copied

Hi, I tried to enable TCP/IPV6 protocol on my network connection and Adobe Connections seems to be ok now, with NordVPN app running. TCP/IPV4 was enable on my connection properties, and TCP/IPV6 was not enabled.

Have you ever tried?

Can you tell me if this is a possible solution?

Thanks

Mark

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 05, 2018 Sep 05, 2018

Copy link to clipboard

Copied

Hi marcov

sorry, i did not follow up on that one.

Thank you very much for taking the time to reply.

I am pretty sure i had IPV6 enabled as i was also connected to the Apple Store which rely also on IPV6.

I will nevertheless have a look and will come back to you.

Regards

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2018 Sep 08, 2018

Copy link to clipboard

Copied

Same here. I contacted adobe, who claimed it's not their fault (so surpsising), than I contacted NordVPN. They tried to troubleshoot with multiple solutions, none works obviously. So now, what I do is to switch on and off NordVPN all the time. Honestly it's a bit frustrating, since I pay for both services

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 08, 2018 Sep 08, 2018

Copy link to clipboard

Copied

desicore.creative  wrote

Same here. I contacted adobe, who claimed it's not their fault (so surpsising), than I contacted NordVPN. They tried to troubleshoot with multiple solutions, none works obviously. So now, what I do is to switch on and off NordVPN all the time. Honestly it's a bit frustrating, since I pay for both services

If it works without VPN, it should be the VPN‘s fault! Don‘t you agree?

I used CC via VPN and it worked correctly. It‘s via my company‘s VPN and I have no idea, however, about config details and software involved.

Regards, Abambo
Hard- and Software Engineer and Photographer.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2018 Sep 09, 2018

Copy link to clipboard

Copied

ok, i found the issue on another thread located @ CC will not load with VPN running

It appears it is due to NordVPN not supporting IPv6. Some workaround are explained there.

On my side, i did not renew my NordVpn subscription and will be looking for another VPN.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2018 Nov 05, 2018

Copy link to clipboard

Copied

Hey everybody.
Just ran into the same issue and contacted NordVPN. I had an answer within 3 Minutes: Here it goes and it worked like a charme!

1. Open the Network and Sharing Center by right-clicking the network icon in the system tray and selecting it.

2. Go into Change adapter settings.

3. Right-click the TAP-NordVPN Windows adapter V9, and open Properties.

4. Highlight the Internet Protocol Version 4 (TCP/IPv4) and open its properties.

5. Click Advanced...

6. Click Add.. under Default gateways.

7. Type in 192.168.0.1 and click Add.

8. You should now see the 192.168.0.1 under your Default Gateways. Click OK to apply changes and reconnect to the VPN.

It works on my end perfectly and instantly.

Hope this helps!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2018 Nov 05, 2018

Copy link to clipboard

Copied

Hi Atahualpa,

Your solution is perfected, it's worked !!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2018 Nov 13, 2018

Copy link to clipboard

Copied

Thanks a lot! It works absolutely fine now

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2019 Oct 10, 2019

Copy link to clipboard

Copied

Hi Atahualpa

Thanks for that. Your solution worked for me on Win7, French version, over WiFi. Took a bit of customizing, I had to uncheck and recheck IPV4 to get to the Properties dialogue box, but I worked it out.

Still working Oct 2019.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2019 Oct 27, 2019

Copy link to clipboard

Copied

Worked for me too! THANK YOU!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2019 Nov 09, 2019

Copy link to clipboard

Copied

This also solved the same issue with cyber ghost vpn. Thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2018 Nov 15, 2018

Copy link to clipboard

Copied

Worked for me too - thanks.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2019 Mar 13, 2019

Copy link to clipboard

Copied

De oplossing werkt ook voor mij ondanks dat ik Bitdefender-VPN gebruik.

Dank

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2019 Dec 08, 2019

Copy link to clipboard

Copied

I am using surfshark VPN and switched my connection protocol to TCP and it works fine now.  VPN over TCP could be an alternative solution if you do not want to mess with port-forwarding settings.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2020 Jan 14, 2020

Copy link to clipboard

Copied

Spot on, thanks Atahualpa - worked for me 🙂

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2020 Feb 07, 2020

Copy link to clipboard

Copied

Just wanted to say 'thanks' for this answer. This also cured the exact same issue I was having with MS Office not being able to connect with NordVPN running.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2020 Feb 17, 2020

Copy link to clipboard

Copied

Great. This worked for me. Thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 08, 2020 Jun 08, 2020

Copy link to clipboard

Copied

Nord's knowledgebase has an illustrated description of the process provided by Atahualpa. There's also a reminder that it's important to confirm what your default gateway is (and how to find it).

https://support.nordforapps.com/1296899712

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 03, 2020 Jul 03, 2020

Copy link to clipboard

Copied

Update July 2020:

- The Nord adaptor may now not be called TAP-NordVPN. My adaptor is called NordLynx

- The fix is correct however for me it was a two step process -  I first needed to update my DNS Server addresses. 

Search "Creative Cloud" on the Nord support link for full details

https://support.nordforapps.com/

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2020 Jul 19, 2020

Copy link to clipboard

Copied

Just installed NordVPN on a Windows 10 Pro. Office 365 worked Adobe CC would not. Tried all of the options described here and on Nords site for this issue. Also tried all the various connection options... P2P, Dedicated, Double VPN. None of them would allowed CC to see my Internet connection.

 

In the Nord Settings (gear) under "General" there is an option for "CyberSec" It was on. I don't recall turning it on so ON must be default. I turned it off. CC connected instantly and my Internet connection stills show as Nord Protected.

 

Give it a try!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2020 Jul 19, 2020

Copy link to clipboard

Copied

@alwaystheartist - thanks for that - that worked like a charm for me. I'd gone down the other routes of making sure all the other settings were right in my network adapter etc but Office365 was still being blocked. Turned off CyberSec and it connected instantly. Guess Nord considers Microsoft to be malicious 🙂

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

Awesome.  Thanks,  That was it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines