Highlighted

Adobe Creative Cloud app unable to reach adobe servers (done a lot of things to handle it )

New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

Greetings from Greece to everybody.

 

I am a subscriber, and just yesterday i ve managed to upgrade my subscription to include all ACC apps based on a fantastic sale proposition which runs until early July. So the fact is that after i did the process online, i went to open the ACC app -which i hadnt use for a while since i had installed everything on the Photography Plan -which i was subscribed into- and boom it says that it is unable to reach adobe servers!

 

Nevertheless, since i already made some research on this matter, i would like to list what i ve did:

  1. seen this post: https://community.adobe.com/t5/download-install/unable-to-reach-adobe-servers-why/td-p/11236579?page...
  2. Did everything here: https://helpx.adobe.com/download-install/kb/unable-to-reach-adobe-servers.html
  3. Seen this and done everything: https://helpx.adobe.com/download-install/kb/common-network-connectivity-issues.html
  4. checked connectivity based on this: https://helpx.adobe.com/enterprise/kb/network-endpoints.html
  5. Removed EVERYTHING Adobe related by this:https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html
  6. There is no pending windows update
  7. Restarted my router
  8. Changed DNS from my provider's to Cloudflare's
  9. Made another local account and tried
  10. Made another Creative Cloud account and tried
  11. Connect via ethernet cable
  12. Connected to a completely different wifi (this mean different internet provider)
  13. Deregister any computer through my account
  14. Switched computers
  15. Texted a representative, adobe case: ADB-13850564-S7C2

 

Unfortutenately i am receiving the exact same error everytime! The app retries through this message and the process of loading in creative cloud constantly.

 

I am really convinced that this is not my fault and i will explain this by a trick i 've managed to do: After i used the adobe cleaner tool so everything was removed from my Windows 10 Pro system i went online, connected to my account and hit download  not on the Adobe Creative Cloud App but on Lightroom! And voila, the downloading process starts and explains that its first step by the whole process is to install the Creative Cloud App but in addition it continues and installs Lightroom. 

 

So based on the aforementioned trick there are no connectivity problems! One application is managed to be installed but after that since the Creative Cloud is installed, every online click to install another app calls the browser to open the ACC app which by default handles these things.

 

Please Adobe explain/fix, lets research it. do not lock. We 've paid.

 

Best regards to everybody.

 

 

 

 

 

 

Hey, i 've made communications with experienced people and they told me that i should change the region of Windows from Greece to USA.

 

And voila, this works for Greeks.

 

In my case, there was a hardware update and a clean installation of Windows. In the previous setup the region of Windows was on USA but for different reasons and luckily i did not had any errors in Adobe Creative Cloud app. 

 

Ridiculous Adobe or Greek ISPs?

TOPICS
Creative Cloud, Installation

Views

497

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Creative Cloud app unable to reach adobe servers (done a lot of things to handle it )

New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

Greetings from Greece to everybody.

 

I am a subscriber, and just yesterday i ve managed to upgrade my subscription to include all ACC apps based on a fantastic sale proposition which runs until early July. So the fact is that after i did the process online, i went to open the ACC app -which i hadnt use for a while since i had installed everything on the Photography Plan -which i was subscribed into- and boom it says that it is unable to reach adobe servers!

 

Nevertheless, since i already made some research on this matter, i would like to list what i ve did:

  1. seen this post: https://community.adobe.com/t5/download-install/unable-to-reach-adobe-servers-why/td-p/11236579?page...
  2. Did everything here: https://helpx.adobe.com/download-install/kb/unable-to-reach-adobe-servers.html
  3. Seen this and done everything: https://helpx.adobe.com/download-install/kb/common-network-connectivity-issues.html
  4. checked connectivity based on this: https://helpx.adobe.com/enterprise/kb/network-endpoints.html
  5. Removed EVERYTHING Adobe related by this:https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html
  6. There is no pending windows update
  7. Restarted my router
  8. Changed DNS from my provider's to Cloudflare's
  9. Made another local account and tried
  10. Made another Creative Cloud account and tried
  11. Connect via ethernet cable
  12. Connected to a completely different wifi (this mean different internet provider)
  13. Deregister any computer through my account
  14. Switched computers
  15. Texted a representative, adobe case: ADB-13850564-S7C2

 

Unfortutenately i am receiving the exact same error everytime! The app retries through this message and the process of loading in creative cloud constantly.

 

I am really convinced that this is not my fault and i will explain this by a trick i 've managed to do: After i used the adobe cleaner tool so everything was removed from my Windows 10 Pro system i went online, connected to my account and hit download  not on the Adobe Creative Cloud App but on Lightroom! And voila, the downloading process starts and explains that its first step by the whole process is to install the Creative Cloud App but in addition it continues and installs Lightroom. 

 

So based on the aforementioned trick there are no connectivity problems! One application is managed to be installed but after that since the Creative Cloud is installed, every online click to install another app calls the browser to open the ACC app which by default handles these things.

 

Please Adobe explain/fix, lets research it. do not lock. We 've paid.

 

Best regards to everybody.

 

 

 

 

 

 

Hey, i 've made communications with experienced people and they told me that i should change the region of Windows from Greece to USA.

 

And voila, this works for Greeks.

 

In my case, there was a hardware update and a clean installation of Windows. In the previous setup the region of Windows was on USA but for different reasons and luckily i did not had any errors in Adobe Creative Cloud app. 

 

Ridiculous Adobe or Greek ISPs?

TOPICS
Creative Cloud, Installation

Views

498

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 28, 2020 3
New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

I'm having the same Issue.

 

It started two days ago. It somehow got fixed yesterday and today it's not working again.

I also tried connecting with LTE but it did not worked.

Maybe it's an issue with some areas in Greece? I can't find any relative issues online. Also the status page of Adobe is all green. 

I tried almost everything Dimitris has posted. I event did a clean install of creative cloud desktop.

I have a paid subscription with a clean installation on Mac OSX 10.15.5 and I repeat, everything worked perfectly well until 2 days ago. Maybe something related to the latest patches?

 

Please help us fix this.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2020 1
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

Hey, i 've made communications with experienced people and they told me that i should change the region of Windows from Greece to USA.

 

And voila, this works for Greeks.

 

In my case, there was a hardware update and a clean installation of Windows. In the previous setup the region of Windows was on USA but for different reasons and luckily i did not had any errors in Adobe Creative Cloud app. 

 

Ridiculous Adobe or Greek ISPs?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 3
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

Wow! Didn't expect this to work, but I just changed the language on my Mac as well and boom... IT WORKED!

Nice job Dimitris!

 

Now I am afraid to set it back to Greek. The blame is 100% on Adobe's side. It worked fine until the recent update of Creative Cloud 5.2.0.436.

 

Any thoughts of resolving this somehow? I can't see this getting fixed soon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 2
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

Oh thank you very much. I had the same issue and it works!!!

 

Greetings from Germany,
Dimitris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 2
sotkouv LATEST
New Here ,
Jun 29, 2020

Copy link to clipboard

Copied

Thanks so much, that solved our issue!

For the record, what we did change in windows 10 was the Display Language. We did not mess with regional settings etc. That is, we kept Greece as location.

Normally this is not an ISP prolems but an Adobe one. From the replies here it seems macs are affected as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 1