Highlighted

Adobe INdesign not compatible

New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

when opening adobe Creative cloud, I am getting prompted that Indesign is not compatible. I have version 15.03 and win 10 version 15063. Per the system requirements everything appears to be in order. Any suggestions?

Topics

Creative Cloud

Views

312

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe INdesign not compatible

New Here ,
Jun 04, 2020

Copy link to clipboard

Copied

when opening adobe Creative cloud, I am getting prompted that Indesign is not compatible. I have version 15.03 and win 10 version 15063. Per the system requirements everything appears to be in order. Any suggestions?

Topics

Creative Cloud

Views

313

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 04, 2020

Copy link to clipboard

Copied

>>>win 10 version 15063

 

That's version 1703 which is a very old build of Windows 10 released about 3 years ago.

https://www.lifewire.com/windows-version-numbers-2625171

 

Are you running a special version of Windows or is your hardware not capable of updating to the current version of Windows which is 1909 (build 18363)?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 04, 2020

Copy link to clipboard

Copied

Please ensure your computer meets or exceeds the minimum system requirements to run Creative Cloud + all other apps you intend to use.
https://helpx.adobe.com/creative-cloud/system-requirements.html

https://helpx.adobe.com/indesign/system-requirements.html

 

Latest InDesign  * Not supported on Windows 10 versions 1507, 1511, 1703, and 1709.

It works fine for me on Win10 (v 1903).

 

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...